Find the answer to your Linux question:
Results 1 to 1 of 1
Distribution: Arch Linux 2010.05 Kernal: 2.6.33.4 Window Manager: None at the minute, but intending to use Gnome System: Intel Core2Duo 1.8GHz 2GB Crucial DDR2 667MHZ RAM ASrock 775-DualVSTA Motherboard NVIDIA ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2010
    Posts
    38

    Arch Linux: No irq handler for vector (irq -1)


    Distribution: Arch Linux 2010.05
    Kernal: 2.6.33.4
    Window Manager: None at the minute, but intending to use Gnome

    System:
    Intel Core2Duo 1.8GHz
    2GB Crucial DDR2 667MHZ RAM
    ASrock 775-DualVSTA Motherboard
    NVIDIA 8800GT 512MB PCI-Express Graphics Card
    500GB SATA Western Digital Caviar Blue (MAIN SYSTEM DRIVE)
    250GB IDE Western Digital Caviar
    300GB SATA WEstern Digital Caviar RE16
    160GB IDE Maxtor Diamondmax Plus 9
    500W Casecom power supply

    Hello All,

    I've decided that i'm going to try and go completely open source with my main computer I.e. I've uninstalled Windows 7 and I don't intend to have any dual boot setup anymore.

    I've installed Arch a number of times in the past on this computer and everything has always gone swimmingly apart from my Wireless USB card which took some setting up. Now, i've come to install Arch after about half a year of not using it, and i'm getting an error spammed all over the screen as soon as I run /arch/setup. The error reads as follows:

    archiso do_IRQ: 0.83 No irq handler for vector (irq -1)
    This is literally all over the screen. I can just about run the setup but its incredibly annoying and difficult. I've read all over google and forums to try and find similar threads, and theres a couple, but most of them don't relate to the problem i'm having. I've read that this error can be caused by the graphics, but I don't get why its only just started happening now, when its never happened in the past with Arch. I've also read that it can be to do with ACPI, but i've not got any further with that route.

    I installed Fedora when this error started on Arch to see if it was the same for all the distro's, but Fedora installed and worked fine. But I don't want to use Fedora as its too full of brown pooey stuff.


    Has anyone got any idea's on what might be causing this IRQ error?

    Thanks in advance,
    Scott.
    Last edited by ScottWilson1990; 07-20-2010 at 09:14 PM. Reason: Added System Info

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •