Find the answer to your Linux question:
Results 1 to 9 of 9
Okay, i hope this is the right place to post this. My name is Reece, so Hi! Right my problem is that i cant get windows 7 to install with ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2010
    Posts
    5

    Exclamation [SOLVED] Please Help Me, Problems !


    Okay, i hope this is the right place to post this.

    My name is Reece, so Hi!

    Right my problem is that i cant get windows 7 to install with my DVD its damaged, i have an iso downloaded and was wondering if there any tools that i can use from inside ubuntu 10.04 to get it onto and boot from a usb? If anybody could help me it would be very grateful!!

    Thank you in advance.

  2. #2
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Looks like unetbootin can do it.

    Install Windows 7 From USB Drive [Requires 2 Simple Steps]

    Install unetbootin through your package manager or from a terminal do
    Code:
    sudo apt-get install unetbootin

  3. #3
    Just Joined!
    Join Date
    Jul 2010
    Posts
    5

    Angry

    I tried what you suggested, but it just hangs at 52%, so i am downloading it again and will let you know.

  4. #4
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Other option is apparently just to format the drive as NTFS, flag it as bootable, and extract the ISO to it.

    Getting Windows 7 RC on a USB stick from Ubuntu. Phillip Tweedie

  5. #5
    Just Joined!
    Join Date
    Jul 2010
    Posts
    5

    Thumbs down

    I tried that, no longer apperatly a file is missing, I think I said win_____.exe was missing, I assume the download must be corrupt, I will continue to re download and will call back soon.

  6. #6
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    4,138
    If using Unetbootin in Ubuntu. Make sure you have mtools and 7zip full installed also. Other wise Unetbootin won't work in Ubuntu.

    Do a search in Synaptic Package manager for mtools and 7zip and make sure they are installed also along with Unetbootin.

    Happy Trails, Rok
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  7. #7
    Just Joined!
    Join Date
    Jul 2010
    Posts
    5

    Thumbs down

    Hi, thanks for your reply.
    However, both were already installed ( maybe from unetbootin? ) and it still hangs at 52%
    Sigh

    I will see how my re download goes.

    Edit: it got past 52 and completed but when I boot from the USB win 7 is not there just unetbootin and it has a ten sec countdown and just constantly loops doing nothing, help!!

  8. #8
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    I'm really not clear on what you have done? what is the "got past 52"? you mean in the download from unetbootin? Did you try the install with unetbootin and it failed or did you try the method in reed9s other link?

  9. #9
    Just Joined!
    Join Date
    Jul 2010
    Posts
    5

    Thumbs down

    Turns out it was a bad dowload. Unetbootin worked fine, thanks so much

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •