Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
I just swapped the connectors of the hard disk and reinstalled grub2 from the Live CD but I am still getting the grub2 prompt at boot...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    May 2009
    Posts
    16

    I just swapped the connectors of the hard disk and reinstalled grub2 from the Live CD but I am still getting the grub2 prompt at boot

  2. #12
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Have you checked output of fdisk -l command? Which device name has been assigned to Ubuntu Hard disk? /dev/sda or /dev/sdb?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #13
    Just Joined!
    Join Date
    May 2009
    Posts
    16
    Yes, since I swapped the connectors, the fdisk -l shows /dev/sda for Ubuntu

  4. $spacer_open
    $spacer_close
  5. #14
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Have you tried to install GRUB2 in /dev/sda?
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •