Find the answer to your Linux question:
Results 1 to 5 of 5
Hey everyone, i am kind of new here, and i am having some problems with linux SuSE 9.1. I have been having some problems with installing programs on SuSE 9.1. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2004
    Location
    AZ
    Posts
    4

    Noob Installing software on SuSE


    Hey everyone, i am kind of new here, and i am having some problems with linux SuSE 9.1.

    I have been having some problems with installing programs on SuSE 9.1. I have been looking online for software, so far a found a few things and i am all ready to install. but i keep having problems, i tried going in all 3 terminal programs. I also tried logging on as root. to open the program in terminal i would use the command ./filename to execute the file, and i would get the message "Cannot Execute Binary File." Which sucks, but i need to know how to open them. I also tried going in YaST to install programs but i am not sure if i am doing it right or what is going on.

    Can anyone tell me how to do it in terminal, or tell me about how to use YaST with an easy online walkthrough wizzard, once i figure it out then i will get it.


    Sorry if i sound stupid, i am kind of new to this.

    Please help me


    -Thank you

  2. #2
    Linux Newbie
    Join Date
    Nov 2004
    Posts
    127
    What sort of file are you dealing with? Is it an rpm? Or is it the source. Youd don't isntall stuff by just clicking on it in linux.

  3. #3
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    Read this tutorial buy Jasonlambert http://www.linuxforums.org/forum/topic-19957.html its been a great help to me.
    Also in SuSE if you have a rpm file just click in it and the window will change and click 'Install with YAST' button in the window, this will install rpm's.

    hope this helps;
    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User
    Join Date
    Sep 2003
    Posts
    254
    Hello
    Kind to a moderator to move this topic here :http://www.linuxforums.org/forum/forum-36.html
    Thx

  6. #5
    Just Joined!
    Join Date
    Nov 2004
    Location
    AZ
    Posts
    4

    Thank you...

    Well i would like to move the thread there but i will try and do it soon.


    I would like to thank everyone for helping me with the linux problems i am having. Sorry if i am frustrating you or anything. Well i now have another problem, well so far i got macromedia flash installed, and it tells me that i got bit torrent installed. The first problem that i had with bittorrent was that i had to install another program called "python" well i found this program pretty quickly online and installed it too. And now i am having another problem trying to get bittorrent to work. Terminal tells me that it is installed correctly (after i told it to install) and i cant find out how to execute it.

    well i gtg thanx for your help

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •