Find the answer to your Linux question:
Results 1 to 3 of 3
Hi, I have a kickstart server which shows the following errors when trying to boot a client: Oct 29 09:28:58 swns1 in.tftpd[14114]: [ID 810593 daemon.notice] RRQ from 10.20.17.227 filename ks/pxelinux-2.5 ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2005
    Posts
    9

    Exclamation [SOLVED] kickstart tfpt timeout


    Hi,

    I have a kickstart server which shows the following errors when trying to boot a client:

    Oct 29 09:28:58 swns1 in.tftpd[14114]: [ID 810593 daemon.notice] RRQ from 10.20.17.227 filename ks/pxelinux-2.5
    Oct 29 09:28:58 swns1 in.tftpd[14114]: [ID 278659 daemon.warning] tftpd: read: Connection refused

    The ks server and client are on different subnets but no firewall inbetween. Also the DHCP is working as the client shows the correct address before tfpt timeout.

    Any ideas im stuck???

    Chris

  2. #2
    Trusted Penguin Irithori's Avatar
    Join Date
    May 2009
    Location
    Munich
    Posts
    3,410
    "Connection refused"

    the tftp server seems to be down
    You must always face the curtain with a bow.

  3. #3
    Just Joined!
    Join Date
    Oct 2005
    Posts
    9
    It was a weird one but the IP address was in use by another machine, so once I changed the IP all worked fine!

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •