Find the answer to your Linux question:
Results 1 to 3 of 3
I'm trying to bring an old Athlon XP computer back to life for a friend as a computer for the basement. Im' trying to install Ubuntu 32b 10.10 on it, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2009
    Location
    Upstate new York
    Posts
    3

    10.10 won't install


    I'm trying to bring an old Athlon XP computer back to life for a friend as a computer for the basement. Im' trying to install Ubuntu 32b 10.10 on it, but when it loads initially says installer experienced an error and basically says it will start the livecd run. I've got the harddrive formatted (70GB ex4, 10GB Swapspace) but it won't install. I can click, right click hit open, try to run install from administration.. Nothing happens, it won't do anything. Does anyone have any idea why this is? I've rebooted, and everything. Help! Also, would this wireless card work with 10.10?

    ZONET ZEW2508

  2. #2
    Just Joined!
    Join Date
    Jun 2009
    Location
    Upstate new York
    Posts
    3
    Ok I don't know what i did but it's installing now- which brings me back to the question, how can I get this stupid wireless card to work.

  3. #3
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,558
    10.10 supports a wide range of wireless cards. However, some require proprietary drivers and/or firmware in order to run. Once you have the system installed, if the wireless doesn't work, connect via a wired network connection, then go to System->Administration->Additional Drivers and see if there is a driver for your chip set. My laptop has a Broadcom b43 chip set, which has the firmware available in this manner. Once installed, the wireless has worked flawlessly. Unfortunately, the 10.x networking (especially 10.10) management and configuration is totally fubar in my opinion! I also have 9.04 running (with a different disc) on the same laptop, and it is SO much easier to set up and use! Basically, everything wireless I have thrown at 9.04 has worked out-of-the-box without muss or fuss. Not so with 10.10, for sure! With 10.10, just to switch to a wired ethernet connection from wireless requires that I enable the device and then reboot! ARGH! Sorry Canonical, but you really missed the boat with this one! If it weren't for the fact that I really want to test out the latest software, I wouldn't have bothered to install 10.10.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •