Find the answer to your Linux question:
Results 1 to 4 of 4
Hey guys, Iíve been at this for two days now, and canít make any progress. Your suggestions are greatly appreciated. First, the details: Target Machine: IBM (e)server, xSeries 306 OS: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2011
    Posts
    2

    [SOLVED] Failure to Boot from USB


    Hey guys, Iíve been at this for two days now, and canít make any progress. Your suggestions are greatly appreciated.
    First, the details:
    Target Machine:
    IBM (e)server, xSeries 306
    OS: Fedora 4
    Boot Order:
    1. CD...
    2. Removable Media
    3. SATA...
    USB Drive:
    adata 8GB
    Process:
    I used the prescribed live usb creator for windows to fill the usb drive. Iíve attempted to boot from the USB at least 4 times, once from each USB port on the box. No luck.
    There isnít an option in the BIOS to select the specific boot device. I bring that up because my desktop does have that option, and using the BIOSí ďBOOT MENUĒ, I was able to boot from the USB and bring up the Fedora 14 Installation Menu, no problem.

    So, it works on the pc thatís on my desk (eMachine w/XP), but the IBM doesnít even recognize it. Any ideas?

  2. #2
    Linux Guru
    Join Date
    Nov 2007
    Posts
    1,762
    Hit F12 during boot - is there a USB option? If not, try updating the BIOS.

    Code:
    http://www-947.ibm.com/support/entry/portal/docdisplay?lndocid=MIGR-5082851&brandind=5000008
    * If the machine doesn't support booting from USB, then there's nothing you can do.

  3. #3
    Linux Newbie Charles4809's Avatar
    Join Date
    Nov 2008
    Location
    Utrecht, NL
    Posts
    138
    Put your flashdrive in and see in your BIOS wether you have multiple harddisks. Flashdrives bigger than 512 MB very often are treated as harddisks, not removable Media. If so, you can probably choose which harddrive you prefer as the first one to boot from.
    Charles
    ASUS EEE Box B202, Atom 270 1,6GHz, 1 GB, HDD 80GB, XP-SP3 / PinguyOS
    Asus EEE PC 901 with Bodhi-Linux

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jan 2011
    Posts
    2
    well, this is embarrassing. While I was working on getting a BIOS update downloaded, a friend suggested that I give the CD installation of Fedora another try - but with a different burning software. Sure enough, that fixed it. I had tried roxio and sonic to create the discs, but after neither set of CD's would boot, I just moved on to the USB option.
    Now that I have v14 installed, I'm not really itching to dive back into why the USB wouldn't boot. If I do go back and figure it out I'll share what I learn from there.
    Thanks for the suggestions!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •