Find the answer to your Linux question:
Results 1 to 3 of 3
Hello, I am currently having some difficulties getting ubuntu to run on my computer, I am currently running windows 7 and would like to get running linux. So I got ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2011
    Posts
    1

    Needing some assistance


    Hello, I am currently having some difficulties getting ubuntu to run on my computer, I am currently running windows 7 and would like to get running linux. So I got a Ubuntu 10.04 live CD and ran it every time it would slowly load and stop and freeze, I let it sit there for a solid 30 minutes and it just stays at the ubuntu loading screen with the dots underneath it. I ran with all the boot options and looked online and said maybe its my live disc so I tried running WUBI. Once again I got it installed and when I booted ubuntu once again it got stuck on the loading screen. I ran it with the boot options and my last line read Init: ureadahead-other main process (2547) terminated with status 4. I read that it comes from there being other discs and processes and my computers only connection is to a router. I am running on a single hard drive, any help would be needed thank you

  2. #2
    Linux Engineer nujinini's Avatar
    Join Date
    Apr 2009
    Posts
    1,272
    Hello johnith,

    How's your problem?

    You might have a better chance if you partition your HD and double boot ubuntu w/ windows 7 rather that wubi.

    Good luck!
    nujinini
    Linux User #489667

  3. #3
    Linux Engineer MASONTX's Avatar
    Join Date
    May 2010
    Location
    Mason Texas
    Posts
    934
    You might try downloading the alternate install ISO and using that to install.
    Registered Linux user #526930

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •