Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
please tell me how to delete the files or directories related to the mobile partner ?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Feb 2011
    Posts
    9

    please tell me how to delete the files or directories related to the mobile partner ?

  2. #12
    Just Joined! nguill00's Avatar
    Join Date
    Feb 2009
    Location
    NW Arkansas
    Posts
    35
    Did you type sudo before your command?

    I'm not exactly sure how your suppose to uninstall it...perhaps you need a clean install...and then try it ...that would be faster than finding out how to uninstall it ...of course unless one of these fine gents on here can tell you a faster easier way....

  3. #13
    Just Joined!
    Join Date
    Feb 2011
    Posts
    9
    yes ofcourse i was as a root when i typed the command.
    "sudo -s"
    and then "bash install"
    all this am doing is to get connected to internet using the usb stick.
    can u suggest me other alternative methods if not.

  4. #14
    Just Joined!
    Join Date
    Feb 2011
    Posts
    9
    Here I want to tell one more thing I used to use reliance cdma data chord before this idea gsm net setter.
    where I just configured a file in /etc wvdial.config and in the terminal "sudo wvdial name."
    that worked very fine now I changed to this idea gsm usb stick and I am unable to use ubuntu for internet.
    If any one can give detailed help on wvdial configuration is also fine.

  5. #15
    Just Joined!
    Join Date
    Dec 2010
    Posts
    1

    Solved

    i had the same problem and i did a lot of browsing to find a solution, but i found later that the IdeaNetSetter/MobilePartner installation had java files, so i thought i should first install java first to make it run and i was right. So get a deb installer of java first and install it. And then install the IdeaNetSetter again the same way you were doing. It will still show the same error but it will finish and automatically open the IdeaNetSetter application.

    Quote Originally Posted by pavandd View Post
    Thank u for the information..
    Tried to follow the steps and after untaring
    and typing the command bash install
    I got this...
    Installed version: 15.001.07.03.356
    Installing version: 15.001.07.03.356

    The software is exist. Do you want overwrite it? ([Y]/N):y
    mkdir: cannot create directory `/usr/local/Idea_Net_Setter/Idea_Net_Setter': No such file or directory

    Can not create dir: /usr/local/Idea_Net_Setter/Idea_Net_Setter

    Finished, press any key to exit
    Installed version: 15.001.07.03.356
    Installing version: 15.001.07.03.356

    The software is exist. Do you want overwrite it? ([Y]/N):n

    Finished, press any key to exit

    Now what should I do ?
    can u help me out....... ???

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •