Find the answer to your Linux question:
Results 1 to 9 of 9
Recently was given a HP Pavilion a305w 512 RAM, 2.7 MHz Celeron, 40 G HD Hard drive is completely wiped with Partition Wizard and filled with all 0's. Am using ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2010
    Posts
    52

    Linux Install Problems on a HP Pavilion a305w


    Recently was given a HP Pavilion a305w
    512 RAM, 2.7 MHz Celeron, 40 G HD
    Hard drive is completely wiped with Partition Wizard and filled with all 0's.
    Am using it to try different Linux distros. Have successfully installed PCLinuxOS, Linux Arch-Bang, Arch, Dam Small Linux, and a couple others.
    Cannot install Yoper, Ubuntu, Linux Mint and a couple others.
    ALL OF THE ABOVE RUN FINE FROM THE LIVE CD.
    Dam Small Linux will install, but not go on-line with my specific Linksys Wireless Router (problem noted in Yoper's help section); all the rest will.
    Yoper will not go into the install mode; always goes back into the Live CD mode.
    Ubuntu and Mint get well into the install, then I get an error message.
    I've burned several iso's on different computers and tried both Mint 9 & 10 with the same result on this old Pavilion.

    Suggestions for getting Yoper and Mint installed, please.

    Question: If I re-install PCLinuxOS, can I use it to install Yoper and/or Mint (How?)?

    Would like to install Linux Mint Debian via stick, suggestions, please.

    Thanks,
    tlcmd

  2. #2
    Linux Newbie Nagarjuna's Avatar
    Join Date
    Feb 2011
    Posts
    122
    Hmm, what kind of error message is Ubuntu and Mint spitting out? This may give us a hint as to what is going on with that old a305w.

  3. #3
    Just Joined!
    Join Date
    Jan 2010
    Posts
    52

    thanks for the reply

    Initially when i boot Ubuntu or Linux Mint (Live CD) I get a lack of proper identity message.
    If I go ahead with the install, I get through the clock, keyboard, etc and while it is copying files, it fails and gives me the message that my cd may be faulty or the cd-rom drive may be dirty.

    2 points here. The cd-rom drive accepted several other complete installs and the Mint cd's were used to install on another computer recently. I even burned new Ubuntu and Mint cd's on a newer computer and those did exactly the same thing. Currently, that old HP is next to me receiving Windows XP on which my grandson will play games.

    But while I still have it, I'd like to play with Yoper on a separate partition.

    Thanks,
    Dick

  4. #4
    Just Joined!
    Join Date
    Mar 2007
    Location
    Melbourne, Australia
    Posts
    30
    Sounds like a memory problem - but could be a heat problem as well!

    Run memtest (most Linux Live CD's include this tool - Ubuntu for sure does).

    Any chance the previous owner could tell you why the system was retired? Was it because a newer machine was bought and this one never had any issues or was it cause this one started acting up?

    If memtest returns no errors, then try re-seating all items that are plugged into the motherboard such as RAM chips (that may even solve any errors you may get with memtest), expansion cards (such as video cards, sound cards, etc.), etc.

    Also check the heat sink on the CPU - the thermal paste may have dried up and causing the CPU to overheat due to lack of proper heat conduction to heat sink.

    Cheers,
    ak.

  5. #5
    Linux Enthusiast Mudgen's Avatar
    Join Date
    Feb 2007
    Location
    Virginia
    Posts
    664
    Also try toggling the USB options in the BIOS. Doesn't seem related, but I've seen similar on some HP hardware. IIRC, "legacy mode" or something like that sorted it.

  6. #6
    Just Joined!
    Join Date
    Jan 2010
    Posts
    52

    thanks

    Thanks, that's probably the only part of the BIOS I haven't diddled with. I'll give it a shot and let you know. May not be until tomorrow, still in the middle of the XP install now.
    BTW, the Yoper won't install either. I get the option to install, but it defaults to the Live CD when I try to run it. Suggestions???

    Thanks,
    Dick

  7. #7
    Linux Enthusiast Mudgen's Avatar
    Join Date
    Feb 2007
    Location
    Virginia
    Posts
    664
    I thought about it some more, and it may have been setting usb to 1.0 or 1.1 or something like that. I remember it being something that I needed to change back right after getting install to work.

  8. #8
    Linux Engineer MASONTX's Avatar
    Join Date
    May 2010
    Location
    Mason Texas
    Posts
    934
    You might also try th alternate install with Ubuntu and Mint.
    Registered Linux user #526930

  9. #9
    Just Joined! Xheralt's Avatar
    Join Date
    May 2006
    Location
    Milwaukee, WI
    Posts
    28
    I'm surprised by the difficulty, *buntu and Mint in my experience have better hw recognition than several other contemporary (2010/2011) distros, even if I find them a tad too slow for everyday use on single-CPU systems.

    If it's the "bad identity" message I think you mean, I've seen it crop up during successful installs; whatever it is, is just a warning, or a red herring. Dig into your boot logs for other clues.

    Verify the failing CD's MD5sum of the whole disk versus the original iso; installing on one machine is not an absolute guarantee of disk integrity, not all files are used in all installs. Although it would be really odd for two different disks (even with shared code ancestry) to fail in exactly the same way...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •