Find the answer to your Linux question:
Results 1 to 4 of 4
Hello everybody.. I am trying to install ubuntu 10.10 on my laptop that has window 7 installed. I am installing the Ubuntu on another partition but the installation just freezes ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2011
    Posts
    2

    Installing issue


    Hello everybody.. I am trying to install ubuntu 10.10 on my laptop that has window 7 installed. I am installing the Ubuntu on another partition but the installation just freezes at the splash screen (where the screen is purple and the 6 dots are running) then it just freezes there. I would need to hard reset the laptop since there's no other way.
    I've tried pressing keys while booting so I can see the different options like checking the cd and another option that makes me install the ubuntu. I checked the cd integrity and it didn't find any errors but when I try installing it, it freezes on the splash screen also.
    I tried installing it while in the windows 7 operating system also. It gets to like 85 or 90 percent but it stops there and it gives me the error: invalid argument. I checked the log in the temp but I was not able to find out what is wrong because i don't know what it's talking about.
    I tried redownloading it and reburning it but it still gave me the same issue. Please help me. I really want to learn using ubuntu.
    I have amd turionX2 and an Invidia graphics card. My laptop is fairly powerful so I think hardware capability might not be an issue.
    Thank you very much for the help.

  2. #2
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,043
    Options:-
    1. try booting without splash screen option - remove quiet and splash options at boot.
    2. check download is correct - check md5sum for download matches download mirror md5sum information.
    3. try using the alternate CD which you should be able to select from Ubuntu download page.

  3. #3
    Just Joined!
    Join Date
    Apr 2011
    Posts
    2
    Quote Originally Posted by Jonathan183 View Post
    Options:-
    1. try booting without splash screen option - remove quiet and splash options at boot.
    2. check download is correct - check md5sum for download matches download mirror md5sum information.
    3. try using the alternate CD which you should be able to select from Ubuntu download page.
    Thank you for replying. Please try to be more specific since I haven't tried Ubuntu before.
    1. I tried booting without splash screen option already. I was able to get to the menu where you would have to choose to install without changes to the computer, check disk for errors, test memory, etc. When I press the install Ubuntu or install without changes to the computer, it goes to the purple splash screen of Ubuntu and it freezes there after a few minutes. But maybe this is not what it means when you say removing the quiet and splash options. Could you please tell me how to do it if so? I tried searching for it at google but couldn't find the resolution to the issue.
    2. I looked at the md5sum on my notepad but it didn't make any sense to me. I don't know what to look for specifically. Could you elaborate more on this please?
    3. I am downloading the alternate cd now. hopefully it works this time.

  4. #4
    Linux Guru Jonathan183's Avatar
    Join Date
    Oct 2007
    Posts
    3,043
    Quote Originally Posted by wicked_tomato View Post
    Please try to be more specific since I haven't tried Ubuntu before.
    1. I tried booting without splash screen option already. I was able to get to the menu where you would have to choose to install without changes to the computer, check disk for errors, test memory, etc. When I press the install Ubuntu or install without changes to the computer, it goes to the purple splash screen of Ubuntu and it freezes there after a few minutes. But maybe this is not what it means when you say removing the quiet and splash options. Could you please tell me how to do it if so? I tried searching for it at google but couldn't find the resolution to the issue.
    2. I looked at the md5sum on my notepad but it didn't make any sense to me. I don't know what to look for specifically. Could you elaborate more on this please?
    3. I am downloading the alternate cd now. hopefully it works this time.
    Some troubleshooting information is available on the Ubuntu website for example here.
    1. See here for instructions for booting without splash and quiet options from the live CD.
    2. Check md5sum for the iso file you downloaded against the md5sum given on the mirror. Information on download and burn of iso files here.
    3. It should do provided download is OK & you burn the image to disc. Make sure you burn the image to disc at the lowest speed you can.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •