Find the answer to your Linux question:
Results 1 to 2 of 2
I tried to install suse 11.4 from live usb when it was installing, it said at one point that there is 0 b available on my disk. It's impossible because ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2011
    Posts
    4

    openSUSE installer says I'm out of space


    I tried to install suse 11.4 from live usb when it was installing, it said at one point that there is 0 b available on my disk. It's impossible because I had a partition with 17 GB of space devoted to this installation. My hard drive is 300GB, 100mb for system reserved, about 50 + 214 for windows and the fourth partition is extended 35 GB. The extended 35 has 18 GB for FAT 32 and then 17 GB for the suse. And it said there is no room. I pressed explore or something from the error message and then the whole computer froze. I had to reboot and the grub was ofc fcked up, nice. So, atm I am running from another live cd. When I tried to boot the openSUSE live usb the usb was ruined.. I don't know what had happened but it tried to load the live usb, it had it's cameleon picture and then error messages that said something about the usb being read only and failed to boot some modules.

    I didn't create swap because I have 4GB ram and I have never needed swap. I have no idea how can 700 mb live USB fill up 17GB on disk.

    So, do you have any ideas what might have happened, why did it say there is no room when there clearly was?

    My fdisk
    Code:
    Disk /dev/sda: 320.1 GB, 320072933376 bytes
    255 heads, 63 sectors/track, 38913 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Sector size (logical/physical): 512 bytes / 512 bytes
    I/O size (minimum/optimal): 512 bytes / 512 bytes
    Disk identifier: 0xba228230
    
       Device Boot      Start         End      Blocks   Id  System
    /dev/sda1   *           1          13      102400    7  HPFS/NTFS
    Partition 1 does not end on cylinder boundary.
    /dev/sda2              13        6375    51097600    7  HPFS/NTFS
    /dev/sda3            6375       34345   224668672    7  HPFS/NTFS
    /dev/sda4           34345       38914    36700161    5  Extended
    /dev/sda5           34345       36776    19529728    b  W95 FAT32
    /dev/sda6           36776       38914    17169408   83  Linux

  2. #2
    Linux Engineer nujinini's Avatar
    Join Date
    Apr 2009
    Posts
    1,272
    Hi how's your problem?

    Just in case, you might want to post the output of

    Code:
    df -h
    here too.

    Good luck!
    nujinini
    Linux User #489667

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •