Find the answer to your Linux question:
Results 1 to 4 of 4
Howdy all, I'm a total nab with Linux atm, sorta... but basically, I'm having the problem with BT4 detecting my wireless usb device, and getting the "wlan0" to even show ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2011
    Posts
    3

    BackTrack 4 r2


    Howdy all, I'm a total nab with Linux atm, sorta...
    but basically, I'm having the problem with BT4 detecting my wireless usb device, and getting the "wlan0" to even show up. I've read around aload of forums and some commands people have given don't even work, either that or I'm doing some n00b mistake...
    so what I ask is a guided "tour" on what to do to get it ativated...
    I'm running it through VMWare Player atm, and it still no internetz through that.
    Much help would be greatly appreciated
    thanks in advanced
    Krouser.

  2. #2
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    Have you already run through the info on this page:
    http://www.linuxforums.org/forum/wir...tart-here.html

    If not, post back the results.
    Last edited by jayd512; 04-17-2011 at 12:16 AM. Reason: added URL

  3. #3
    Just Joined!
    Join Date
    Apr 2011
    Posts
    3
    perfecto that worked a treat! nice thanks!

    ... now I've got another issue... I was trying to install the BackTrack tools to my Ubuntu system.. and while trying to download things, I'm not getting this:

    Err gb.archive.ubuntu/ubuntu/ maverick/main libapr1 amd64 1.4.2-3ubuntu1
    Could not connect to myproxyserver:8080 (64.140.103.22). - connect (113: No route to host)
    Err gb.archive.ubuntu/ubuntu/ maverick-updates/main libaprutil1 amd64 1.3.9+dfsg-3ubuntu0.10.10.1
    Unable to connect to myproxyserver:8080:
    Err security.ubuntu/ubuntu/ maverick-security/main libaprutil1 amd64 1.3.9+dfsg-3ubuntu0.10.10.1
    Could not connect to myproxyserver:8080 (64.140.103.22). - connect (113: No route to host)
    Err security.ubuntu/ubuntu/ maverick-security/main libaprutil1-dbd-sqlite3 amd64 1.3.9+dfsg-3ubuntu0.10.10.1
    Unable to connect to myproxyserver:8080:
    Err security.ubuntu/ubuntu/ maverick-security/main libaprutil1-ldap amd64 1.3.9+dfsg-3ubuntu0.10.10.1
    Unable to connect to myproxyserver:8080:
    Errsecurity.ubuntu/ubuntu/ maverick-security/main apache2.2-bin amd64 2.2.16-1ubuntu3.1
    Unable to connect to myproxyserver:8080:
    Err security.ubuntu/ubuntu/ maverick-security/main apache2-utils amd64 2.2.16-1ubuntu3.1
    Unable to connect to myproxyserver:8080:
    Err security.ubuntu/ubuntu/ maverick-security/main apache2.2-common amd64 2.2.16-1ubuntu3.1
    + a few more lines which say the same

    Any idea how to reconfigure the download server back to it's original state so I can download apps again? (I've had to edit the links in the post becuase I get a message "You are only allowed to post URLs to other sites after you have made 15 posts or more.")

    Cheers.

  4. $spacer_open
    $spacer_close
  5. #4
    Administrator jayd512's Avatar
    Join Date
    Feb 2008
    Location
    Kentucky
    Posts
    5,023
    Any idea how to reconfigure the download server back to it's original state so I can download apps again?
    Did you have your repository set prior to running the wireless setup?
    If so, no part of that should have changed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •