Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
so im tryin to make a bootable iso file for my new bt4 os. im using magiciso and the file name is bt4-final.iso but whenever i go to load it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2011
    Posts
    13

    bootable iso file


    so im tryin to make a bootable iso file for my new bt4 os. im using magiciso and the file name is bt4-final.iso but whenever i go to load it to a cd its not there. even if i type it in manually it says it cant find the file... would it matter if its a torrent? what am i doing wrong? thanks...

  2. #2
    Linux Enthusiast Mudgen's Avatar
    Join Date
    Feb 2007
    Location
    Virginia
    Posts
    664
    That's a bit confusing. magiciso is a windows program, and if you're building the iso locally, how would it be a torrent? Post some details of what you're doing and maybe someone can help.

  3. #3
    Just Joined!
    Join Date
    Apr 2011
    Posts
    13
    im trying but i dont know what the hell im doing here... ive never had bt as an operating system, only ubuntu and windows. not like that has anything to do with a bootable iso file, but anyways... step by step, here it goes: went to the backtrack site and downloaded bt4 r2 vmware image (backtrack-linux.org/downloads/) from firefox, extracted those files to my desktop with bitzipper, now i have the files bt4-final.iso and bt4-r2-vm.tar.bz2, then i downloaded magiciso in order to make a bootable cd from the bt4-final.iso file, then i clicked "make cd/dvd with iso", browsed for the file on my desktop, couldnt find it, added it to the magiciso library and when i did that it added .torrent to the end of the file name (hence why i brought torrent files up), still couldnt find it, tried typing it in, still couldnt find it. so now im downloading the bt4 r2 release from iso image that will be done in a couple hours to see if that works. idk... any ideas?

  4. #4
    Just Joined!
    Join Date
    Feb 2007
    Location
    Cobleskill, NY
    Posts
    51
    Quote Originally Posted by EVRREV4 View Post
    went to the backtrack site and downloaded bt4 r2 vmware image
    I would say part of the problem is that you downloaded a VMWare image file which is NOT an ISO file but a Virtual Machine.

    If you have the ISO have you checked it against the md5 hash? If not then you might want to verify you have a good copy of the file. If you don't know what an md5 hash is or what to do with it let us know and some one will explain it.

    I believe the bt4-R2 is more up to date than the bt4-final.

    I use IMGburn to burn ISO files from Windows and it's free. IMGburn also gives you the option to right click the ISO and burn it or you can drag the ISO file to the program icon on the desktop.

  5. #5
    Just Joined!
    Join Date
    Apr 2011
    Posts
    13
    oh yeah didnt even think about that... oops... no i havent verified the md5 yet as i was just too lazy lol... anybody know how to? ok now that has finished downloading (bt4 r2 release iso). now i have the file bt4-r2 (has an image of a cd for it which im guessing is good) but when i try to put it on disc it says its too big (with imgburn, thanks for the advice btw). so i open it and use the folder "boot" to try to put it on disc but it says the bt4-r2 file was not found. also i just tried it with magiciso with a successful file found but again, it was too big...

  6. #6
    Just Joined!
    Join Date
    Apr 2010
    Posts
    13
    I think you are trying to burn the image on a cd but bt4 r2 is a dvd image make sure you have correct media

  7. #7
    Just Joined!
    Join Date
    Feb 2007
    Location
    Cobleskill, NY
    Posts
    51
    I just checked and the bt4-final is also a DVD image since it is larger than 700MB. If you only have a CD burner then you'll need bt3-final or use the bt4 on a USB drive. Now a days internal DVD burned can be picked up for $30 (US) or less.

    If you go to the How To section of the site they will tell you how to put the OS on a USB stick. The stick would need to be at least 2GB. Those can be had for about $5 (US). It would also allow you to use it on a netbook and such so long as it supports booting from USB as older systems, more than 5 years, may not support.

  8. #8
    Just Joined!
    Join Date
    Apr 2011
    Posts
    13
    ok thanks for all your help guys ill let you know how it goes.

  9. #9
    Just Joined!
    Join Date
    Apr 2011
    Posts
    13
    well it works great. thanks again for imgburn prof. but when i boot the cd it comes up with the loading screen for bt4 and does its thing but never actually goes to the desktop. it keeps the loading commands and when its done it then comes up with root for the user. does this new one even have a desktop? and how do you permanently write it to your drive?

  10. #10
    Linux Engineer rcgreen's Avatar
    Join Date
    May 2006
    Location
    the hills
    Posts
    1,134
    How do I start the GUI environment ?

    After booting from DVD/USB or after logging in on a HDD install, type the following command

    startx
    FAQ - BackTrack Linux

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •