Find the answer to your Linux question:
Results 1 to 5 of 5
I am trying to figure out how to manage sound (specifically volume) in text only mode. I have tried installing both aumixer and alsamixer but was not able to get ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! bonesTdog's Avatar
    Join Date
    Jan 2011
    Location
    Atlanta, GA
    Posts
    92

    [SOLVED] Managing sound in text only mode


    I am trying to figure out how to manage sound (specifically volume) in text only mode. I have tried installing both aumixer and alsamixer but was not able to get either to work. Probably user error, but I'm not sure if either will work without a gui running. Can anyone point me in the right direction? I am running an HP Pavilion DV7 with Mint Julia 64 bit in text only mode.

  2. #2
    Linux Guru reed9's Avatar
    Join Date
    Feb 2009
    Location
    Boston, MA
    Posts
    4,651
    Alsamixer ought to work and does not require a GUI.

    Can you be more specific when you say you were not able to get it to work? What did you try? What happened? Any error messages you can post?

  3. #3
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    I always adjust sound levels from a console using alsamixer and it works great. Be sure you've installed alsa-utils, then run alsaconf, then alsamixer, and then alsactl store to save your settings.
    oz

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined! bonesTdog's Avatar
    Join Date
    Jan 2011
    Location
    Atlanta, GA
    Posts
    92
    Great Tips. I was not able to get it to do anything, but I did not do the ...conf, ...mixer, ...store routine so that was probably my problem. Wanted to weigh in with some users before I spent too much time trying to figure it out. I will give it a shot tonight and see how it goes.

  6. #5
    Just Joined! bonesTdog's Avatar
    Join Date
    Jan 2011
    Location
    Atlanta, GA
    Posts
    92
    Worked perfectly! Thanks for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •