Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
D'oh. right you are (re: ext4). Well, Clonezilla says it can do ext4 (altho the font for it is red on their website, whatever the hell that means). It's times ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353

    D'oh. right you are (re: ext4). Well, Clonezilla says it can do ext4 (altho the font for it is red on their website, whatever the hell that means).

    It's times like that (unsupported filesystems) where dd is good to have as a backup...see this article about using dd to back up and restore a single partition to/from an image file.

  2. #12
    Just Joined!
    Join Date
    Jun 2011
    Posts
    19
    Dont no the details on why technically but My question is Solved for the most part. Thx u to anyone who replayed and passed any information. Note - i dont know how to mark my thread as Solved

    But heres a Followup, incase anyone was curious or those looking for similar info -

    first my Netbook = /Acer Aspire One D255-2331 /Model No: PAV70

    Im a linux noob and was working from a XP computer so i used the USB_MultiBoot program to transfer the XP.ISO to the USB
    ) reboot.pro/4900/
    Its FAQ also came in handy after some headache cause im installed XP to the 2nd Partition, not the First. Its FAQ answers a lota other common probs aswell.

    and used the Universal USB Installer to put the Ubunto distro's on USB
    ) pendrivelinux.com/universal-usb-installer-easy-as-1-2-3/
    Note - it did work with the unlisted 9.04-server distro, but to get it to install from the USB i just had to do a little workaround found here
    ) ubuntuforums.org/showthread.php?t=1550317

    After i partitioned the HDD how i wanted it, with Gparted. I ran into some trouble there too actually. when i was aligning i ran into the 1mb unused on logical partitions issue in gparted, which i found the best answer so far here(the last poster)-
    ) ubuntuforums.org/showthread.php?t=1568720
    more info to backup his statements i found here-
    ) rodsbooks.com/gdisk/advice.html
    Since I'm not using one of these New huge 4k sector drives, I aligned my Primaries(skipping the OEM partition of course) to Cylinder and Block boundries. But gparted wouldnted do it on Logicals no matter how hard i tried so i alligned Logicals to Blocks(MiB)boundries only.

    after it was all partitioned out with MBR and OEM partition left intacted(and tested). I first backedup the MBR with a live terminal from the USB from either gparted or ubuntu, with the DD command(Thx atreyu) and then i also backed up the entire OEM partition with DD to a large partition i had created on the HDD itself for storage. so i didnt needa mess with networkn etc. Then i came across this link - only info i could actually find about the OEM partition(i dont no how dated the info is on this site) -
    ) thinkwiki.org/wiki/Rescue_and_Recovery
    so with that link, n info i found stating how Partition1 usualy starts around sector 63, however mine started at 2048.. so i backup those sectors aswell with DD.

    after everything was backedup i installed XP on the 2nd primary. rebooted and tested the (alt+f10) to boot into OEM Recovery. and still worked fine. Alt+F10 only stopped working after i Installed Grub Legacy, but grub automatically detected it and added it as a chainload entry and still allowed me to boot into the OEM Recovery environment. grub initially automatically detected the first OEM partition bootable listed as Vista for some reason i dont know, but who cares it works lol.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •