Find the answer to your Linux question:
Results 1 to 2 of 2
I have installed several Linux distros (eg latest SuSE, Mint, Ubuntu, Kubuntu, Xubuntu, Fedora) in a PC which also runs Windows 7 as dual boot. All install OK and then ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2011
    Posts
    1

    Question Linux distros install but then don't complete boot


    I have installed several Linux distros (eg latest SuSE, Mint, Ubuntu, Kubuntu, Xubuntu, Fedora) in a PC which also runs Windows 7 as dual boot.

    All install OK and then reboot, displaying the Grub menu and then going nowhere (ie stopping on an empty, or coloured page, or one with a flickering prompt at the top left corner).

    The PC has the Gigabyte GA-MA785GPMT-UD2H board, an AMD Athlon II X4 620 2.6Ghz processor and 4GB memory.
    __________________
    Cheers, Joseph

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, or in a galaxy far, far away.
    Posts
    11,159
    There can be any number of reasons for this, from BIOS configuration settings, to the need to configure GRUB to use some optional kernel settings, such as ACPI=off (just as an example). At this point, I can't tell you much more than this. Final question - can you boot and run a LiveCD/DVD/USB linux drive?
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •