Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, This is lishan again. I made a post earlier on with regards to installing Linux Redhat 9.0. Apologies for the repetition in the specifications as it is my hope ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    3

    Installing Fedora Core 3.0 on NEC-E6000-161-DW


    Hi, This is lishan again.
    I made a post earlier on with regards to installing Linux Redhat 9.0.

    Apologies for the repetition in the specifications as it is my hope that I provide enough technical specifications to aid in the diagnosis of the problem.

    Would really appreciate advice on my failed attempt to install Fedora Core 3.0 on my laptop. *sigh*

    this is a screen capture of my devices in the computer managenent view under windows device manager.
    http://www.geocities.com/lishanz/nec-e6000-161dw.html

    My hard disk has been reformatted and partition into (some changes )
    C:/ 25 gigabytes (FAT32) - WinXP Pro
    D:/ 20 gigabytes NTFS
    E:/ 2.2 gigabytes NTFS

    10 gigabytes of unused space

    I downloaded the whole set of image files from bit-torrent and I have burned the images to the disk. The version I chosen to download was for i386 (correct version for Pentium M?)

    I rebooted my laptop and put Fedora Core Version 3.0 (FC-V3) Disk 1 in my combo disk drive.

    I chose the GUI installation of FC-V3 by pressing "ENTER" and I did the following configurations and options in my attempt to install the Linux Fedora Core Version 3.0 on my system.

    I was unable to choose the "automatic partition" and "use unused space" and thus I proceed to choose "manual partition" to create 2 new partitions for my FC-V3 installation.

    Code:
    new partition : /    3505 MB hda7 ext3
    new partition : swap 2000 MB hda8
    I have read in some documentation that only 2 partitions are required for the FC-V3 so I didn't create other partitions in the installation. If the error lies in the way that I have partitioned, feel free to correct

    I choose the following options (just listed down the critical ones )
    - workstation installation
    - BootGrub (selected "Other" as default as I wanted my default to be WinXP Pro until I get my Linux Fedora Core Version 3.0 working )
    - Web, SMTP, SSH, FTP (all checked)
    - enabled firewall
    - automatic DHCP
    - SELINUX
    - typical installation

    I inserted Disk 1,2 and 3 as prompted by the FC-V3 installation process and I was able to reach the "SUCCESSFUL INSTALLATION" dialog box.

    As I reboot my computer, I was stucked at this screen and nothing happens at all, the cursor marker "_" just kept blinking and after 10 minutues of waiting, I pressed the power button of my laptop and tried to reboot a few more times but to no avail. The bootup of the Fedora stopped at the same point

    Starting udev
    Initialising hardware... _


    (screen shot of what is seen before the above)
    http://www.geocities.com/lishanz/fc-v3-reboot.html

    Erm... *sweatdrop* currently me at a loss of what to do.

    Would really appreciate advice and help to make the installation of Fedora Core work on my laptop. Happy to provide more details if required.

    Or if there are any alternative distros or Linux opsys suitable for a Pentium-M laptop for recommendation, would appreciate the information as well.

  2. #2
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    well a couple of comments
    1) just for future reference, when you make you swap partition, the "normal" size (so I have been told) is about twice your memory. So if you have 512 mb, then 1 gb should be plenty, but that shouldn't be to big of a problem.
    2) On your screen shot, can you push "I" to show the interactive startup?

    a quick google search shows that it may be a problem of Fedora trying to load pcmcia, which may cause it to freeze. you should be able to disable it (or find out on exactly what hardware it freezes on under the "interactive startup"...... I think

  3. #3
    Just Joined!
    Join Date
    Dec 2004
    Posts
    3
    hi.

    When my Fedora Core Version 3 was installed on ext3 file system. I was not able to press 'I' to enter interactive mode.

    However, when I tried to install Fedora Core Version 3 on ext2 file system I was able to press 'I' and I got the message "storage network"

    Hmm.... *scratches head*

  4. #4
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    I am not sure about the filesystem thing, but here are a couple possible work arounds "i think"

    http://www.fedoraforum.org/forum/showthread.php?t=27672
    https://bugzilla.redhat.com/bugzilla....cgi?id=133910

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •