Find the answer to your Linux question:
Results 1 to 6 of 6
Hey all, A Linux newb here. I've decided to go with Linux Mint Cinnamon for my backup 1 GB RAM, 2.0 gHz laptop. I've d/led the .iso file and need ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2012
    Posts
    3

    USB install Q


    Hey all,


    A Linux newb here. I've decided to go with Linux Mint Cinnamon for my backup 1 GB RAM, 2.0 gHz laptop. I've d/led the .iso file and need info on how to do a clean install via USB. (The Vista's wayy too slow these days. I need to format it anyway, so) I've tried Iso to USB and the Universal USB Installer. I've managed to get it onto the USB but when I try to boot to Mint, I get an error message. The file happens to be .48 Gb. That may be it. I just thought of that. Hm.

    Anyhow, should I press my luck again? Or is there an alternate, proven way to install via USB? Or external hard drive for that matter? (Installation via DVD is not an option.)

    also, should I go with Unity, Mint 12, or Mint Cinnamon? Again, I'm a new user so...

  2. #2
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    Have you tried Unetbootin yet? it is pretty slick.

    if i were you, i'd steer clear of Unity, until you've gotten more familiar with the OS first. Then you can decide if something like Unity or Gnome3 is for you. So first, i'd start w/Cinnamon (a Gnome-2 like interface to Gnome3).

    good luck!

  3. #3
    Just Joined!
    Join Date
    Mar 2012
    Posts
    25
    You can use "dd". that can be used under Windows' cmd.exe. I haven't used the windows version but the usage is
    Code:
    dd if="yourisofile.iso" of="d:\" bs=8M
    here you should alter d:\ to your usb drives letter and yourisofile.iso to the name ofthe file you downloaded. bs=8M makes the usb act as a cd. the gui programs written for this operation sometimes sucks really. and if you learn to use dd, you can use it to create a formatting drive for recovery if you have issues with gui, or low runlevel.
    for your second question, unity is not really stable, and Gnome3 is really eye candy and easy to use. so mint 12 would be my pick.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    Where did you download the Linux Mint file to and where did you download it from? Also, there are different Mint Desktop distributions, which one? Do you have it on a USB hard drive or on a flash drive? Is Vista the only OS you have? How did you "get it on the usb"?
    Your system does allow booting from usb, correct? When you say the file is .48 GB, are you referring to the Mint iso file? and do you mean .48GB (480MB) or 48GB? I've used unetbootin as suggested above and it always worked. Pendrive Linux is another popular option.

  6. #5
    Just Joined!
    Join Date
    May 2012
    Posts
    3
    Quote Originally Posted by g_k_1993 View Post
    Gnome3 is really eye candy and easy to use. so mint 12 would be my pick.

    Even with a 1 GB RAM laptop? The swap from Vista is to increase speed. From what I've read online, Cinnamon seems to best suit the overall crappiness of my laptop. (well, Lubuntu, I guess. But Mint sounds so much more...refreshing) Am I wrong here...?

    Ok. So booted from USB. The 480 iso was incomplete. Hence....


    So I used pendrive and got to the GUI. NOW, when I try to execute "Install Linux Mint", it initially flashes the message-

    "Granted permissions without asking for password // The 'usr/bin/live-installer' program was started with the privileges of the root user w/o the need to ask ....This is not a problem report; it's simply a notification to make sure you are aware of this."

    Nothing happens afterwards.

    When attempting to "Open as Admin", I keep on getting asked for the admin password. Obviously, I have no idea what this is. I went into Control Panel->Users and Groups and set the password for Mint. I didn't think that this'd do much, but it was worth a try, I thought. I thought wrongly.

    So, my question is how hard should I kick my laptop/pendrive to make it work? I suppose the next question is how to make it work w/o bashing it in

  7. #6
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    Code:
    So I used pendrive and got to the GUI
    Are you referring to Pendrivelinux software to create a bootable flash drive? The "Granted Permissions..." thing isn't a problem, but if nothing happens after you click the Desktop icon to install, that is a problem. Several possibilities. Bad download or the creation of the bootable iso on flash just didn't work. If the 480MB iso was incomplete, did you use a different one? Where are you getting this "open as Admin" option and there isn't much point in trying to set a password on a read-only system. It isn't necessary anyway. More specifics on the steps you have taken are needed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •