Find the answer to your Linux question:
Results 1 to 3 of 3
I used to have Fedora 16 and wanted to upgrade to 17 by downloading the ISO and placing it in a disk. The computer failed to read it, so I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2012
    Posts
    1

    Unhappy Computer won't read ISO at boot


    I used to have Fedora 16 and wanted to upgrade to 17 by downloading the ISO and placing it in a disk. The computer failed to read it, so I switched to try ArchLinux, which also did not work. I have tried putting the ISO on a USB, CD, DVD-R, and DVD-RW on both 32/64-bit ISO's and booting from it by changing the BIOS boot order to DVDRAM->USB Generic->HARDDRIVE...

    Nothing works.
    The following error comes up when the DVD is in and I try booting (including harddrive in boot order completely skips the DVD, so I removed it to only boot from the DVD):
    Code:
    Reboot and Select proper Boot device; or Insert Boot Media in selected Boot device and press a key.
    And the following appears when both the USB and disc contained the ISO needed:
    Code:
    Remove disks or other media.; Press any key to restart
    I even tried unpacking the ISO following every way listed above... My older discs containing Ubuntu and BT5 work, but FC17 and ArchLinux don't work; what gives?

    Any help would be appreciated... thanks.

    (I did indeed burn the ISO to the disc every time)
    Last edited by xsrika; 06-15-2012 at 10:01 PM.

  2. #2
    Trusted Penguin
    Join Date
    May 2011
    Posts
    4,353
    you say you burned the ISO to disc every time - but did you burn it as an image file in your CD burning application? in other words, if you don't specifically tell the software that you are attempting to create a CD/DVD from an ISO/image file, and instead you just drag-and-drop the ISO file to the CD burning window, then you'll create a non-bootable data CD.

    You can tell by inserting the burned CD into a booted up machine (Linux, Windows, whatever), mounting it and seeing what is in it. If you just see the ISO file, then you created it the wrong way.

  3. #3
    Just Joined! Bitzoid's Avatar
    Join Date
    Jun 2012
    Location
    planet, earth
    Posts
    11

    checksum

    In addition to the response from atreyu, I would consider downloading the file again, it may be corrupt so get its checksum file as well and run the downloaded file through a utility such as sha256sum on linux when the download is complete to verify the integrity of the file. I would also try downloading the file from another source

    Also there is some great ISO burning tutorials on the net. just google "burn iso".

    Hope it's nothing more serious, like a hardware issue.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •