Find the answer to your Linux question:
Results 1 to 4 of 4
I'm trying to install sabayon 9. The installer gets to the point where it says its mounting sda2 and never moves on (sda2 is an extended file system according to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2012
    Posts
    2

    Sda2 never mounts during installation


    I'm trying to install sabayon 9. The installer gets to the point where it says its mounting sda2 and never moves on (sda2 is an extended file system according to gparted). Ubuntu has been installed in the same place before and never had this problem except when you tried to use the recovery mode or one of the options in gparted. Any ideas if this is fixable?

  2. #2
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    Not enough info. Boot the Sabayon CD, open a terminal and as root user (su -) enter the command: fdisk -l(lower case Letter L in the command) to get your partition info or else post the partition info from gparted. If it is an Extended partition, there is nothing on it. Extended partitions are containers for logical partitions which can contain data. Not sure I am reading your situation correctly but if you post the output, someone should be able to help. Do you have any other operating systems installed?

  3. #3
    Just Joined!
    Join Date
    Aug 2012
    Posts
    2
    From ubuntu couldn't get a terminal using the sabayon usb.

    Disk /dev/sda: 100.0 GB, 100030242816 bytes
    255 heads, 63 sectors/track, 12161 cylinders, total 195371568 sectors
    Units = sectors of 1 * 512 = 512 bytes
    Sector size (logical/physical): 512 bytes / 512 bytes
    I/O size (minimum/optimal): 512 bytes / 512 bytes
    Disk identifier: 0x1e08c2a3

    Device Boot Start End Blocks Id System
    /dev/sda1 * 63 78140159 39070048+ 7 HPFS/NTFS/exFAT
    /dev/sda2 78140221 195371007 58615393+ f W95 Ext'd (LBA)
    /dev/sda5 78140223 102719609 12289693+ 7 HPFS/NTFS/exFAT
    /dev/sda6 102723584 135092223 16184320 83 Linux
    /dev/sda7 135094272 191197183 28051456 83 Linux
    /dev/sda8 191199232 195371007 2085888 82 Linux swap / Solaris

    sda1 has windows xp
    sda5 has more windows xp (both these and sda2 are how the laptops instalation disk set it up I then shrank sda5 to install linux)
    sda6 is where I would be installing sabayon if I could get that far
    sda7 is ubuntu

    I insert the usb it, turn the computer on, I type install (or sabayon, they both have the same problem), I press alt-f1 to get verbose mode.
    I then get to this screen:

    DSC017722.jpg

    and it goes no further (having left it for half an hour)

  4. #4
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    The pertinent message is "looking for the cdrom". It can't find the filesystem on the usb.

    I type install (or sabayon, they both have the same problem),
    I haven't installed the most recent Sabayon. The last time I did, I booted the CD and got to a Desktop with an install icon. How did you create the usb? Have you tried it on another computer to see if it boots? Do you have the usb set to frist boot priority in the BIOS?

    The link below has step-by-step instructions for installing Sabayon. It's not for the latest version but is pretty much what you can expect to see:

    En:Introduction - Sabayon Wiki

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •