Find the answer to your Linux question:
Results 1 to 2 of 2
Hi there! I am a complete newbie in the Linux scene and I am having some trouble making my network setup work. I got SuSE 9.2 Pro refered from a ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    2

    Onboard Network controller detected - "device already b


    Hi there!
    I am a complete newbie in the Linux scene and I am having some trouble making my network setup work.

    I got SuSE 9.2 Pro refered from a friend, and so far I have liked it quite a lot. I had some small problems in the installation at the beginning, but got all the peripherals to get recognized (specially the mouse!) without problems after trying the 'ACPI off' installation option.

    To make things short, the OS recognizes my network controller (an onboard SiS 900 ethernet - MB: P4S8X), but when i get to the network setup dialog in the installation process, SuSE Tests the connection to the internet to download updates, but it gives me an error.

    The message that I recieve is something like "Device already Busy".

    I have a small home network thanks to a D-Link 604 (i totally luve it ), and I am thinking I am not inputing the right configuration info into the setup boxes (eg. ip address and name of the maching etc.).

    I have tried the default config (all DHCP controlled), and I have tried some of my own options too like changing the name of the machine, or making the server 'broadcast' and stuff like that, but it always returns the same thing. I am not to bright when it comes to network setup, and the help/dialog 'titles' are not so intuitive (or maybe I am just too dumb )

    Do you guys have any suggestions to this poor lost soul wandering within the complexities of Linux?
    Thanks in advance guys

  2. #2
    Just Joined!
    Join Date
    Dec 2004
    Posts
    2

    BIOS taking over the device

    Hi there guys.
    This is for all of you out there with similar problems...

    I figured out the problem.
    I found that in the BIOS, you have to set:

    Plug and Play OS: NO

    So the BIOS releases the device and SuSE can take over it and use it

    Cheers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •