Find the answer to your Linux question:
Results 1 to 6 of 6
Hi I'm trying to install Ubuntu 12.10 with the Live USB, but whatever I select in the GRUB menu (try live, install etc) it goes directly into a black screen ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2013
    Posts
    3

    Ubuntu: Black screen after GRUB


    Hi

    I'm trying to install Ubuntu 12.10 with the Live USB, but whatever I select in the GRUB menu (try live, install etc) it goes directly into a black screen and nothing happens.

    I've tried the USB stick on other (older) computers and it works fine.

    Also tried editing the GRUB entries with nomodeset, i915.nomodeset=0, i915.nomodeset=1 and a few others as suggested on various sites, without luck.

    My computer is an ASUS F301a (similar or same as X301a):
    CPU: Intel Pentium B980
    Chipset: Mobile Intel HM70 Express
    Graphics: Intel HD Graphics (HD2000 I believe)

    Any ideas?
    Last edited by perioz; 01-09-2013 at 08:00 PM. Reason: Solved.

  2. #2
    Just Joined!
    Join Date
    Jan 2013
    Posts
    3
    Haha, typical, isn't it: Had been working on this for a few hours before posting here, but five minutes later I figured it out: Simply had to disable "secure boot" option in BIOS.

    Leaving the thread for future reference for others.

  3. #3
    Just Joined!
    Join Date
    Jan 2013
    Location
    Cape Cod,Ma
    Posts
    2
    This seems typical with this graphics chipset, it seems any kernel newer than 2.6.32 does not have the drivers anymore. Can you please explain how you disabled secure boot?

  4. #4
    Just Joined!
    Join Date
    Jan 2013
    Posts
    3
    I disabled secure boot in BIOS, in mine it's called Secure Boot Control under Security.

  5. #5
    Just Joined!
    Join Date
    Jan 2013
    Location
    Cape Cod,Ma
    Posts
    2
    thank you very much

  6. #6
    Just Joined!
    Join Date
    Jan 2013
    Posts
    4
    i couldn't find that option in my BIOS.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •