Find the answer to your Linux question:
Results 1 to 5 of 5
Good day. After I installed Caixa Mágica in an Asus laptot with Win7, it asked to restart, to finish the instalation. However, after the initial Asus screen, no menu will ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2013
    Posts
    3

    Dual boot Win7 & Caixa Mágica 18 LXDE


    Good day.

    After I installed Caixa Mágica in an Asus laptot with Win7, it asked to restart, to finish the instalation. However, after the initial Asus screen, no menu will appear. It goes straight to Win7 loading. I installed Easy BCD, the menu to choose the OS did appear, but then it shows the error " \NST\AutoNeoGrubO.MBR ". Any ideas on solving this? If you need more info, ask away.

    Thank you

  2. #2
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Hi and Welcome !

    Where did you install Linux? Inside Windows OS or in a separate partition? Post your Hard disk's partition structure here.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  3. #3
    Just Joined!
    Join Date
    Feb 2013
    Posts
    3
    My HDD was partitioned in two drives, The C: (the system one) and D: have around 200GB each. Two other drives, hidden, are used to backup and diagnosis, according to the windows too of disk management/storage. When installing, I choose the option "install alongside Win7" and from the D: drive, created a 50GB one. Then it installs normall, but in the end does not let me choose, goes straight to Win7. After this, the Win7 storage toll says that there is a Linux partition, RAW file type, with around 45GB and another with 5GB (besides the 2 Windows original partitions)

  4. #4
    Super Moderator devils casper's Avatar
    Join Date
    Jun 2006
    Location
    Chandigarh, India
    Posts
    24,729
    Check your machine's BIOS if it has UEFI Secure boot or not.
    It is amazing what you can accomplish if you do not care who gets the credit.
    New Users: Read This First

  5. #5
    Just Joined!
    Join Date
    Feb 2013
    Posts
    3
    Quote Originally Posted by devils casper View Post
    Check your machine's BIOS if it has UEFI Secure boot or not.
    in the boot menu, sub-menu Boot Configuration, only has the option Launch PXE OpROM. it's disabled, but the topptip does mention UEFI

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •