Find the answer to your Linux question:
Results 1 to 3 of 3
im a total newbie ive just downloaded et 280 mb installed it , ( i think) wot do i do to play game? and when i try to run i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    2

    enemy territory fedora 3


    im a total newbie
    ive just downloaded et 280 mb
    installed it , ( i think)
    wot do i do to play game?
    and when i try to run i get this

    [jas@localhost ~]$ et
    ET 2.56 linux-i386 Sep 10 2003
    ----- FS_Startup -----
    Current search path:
    /home/jas/.etwolf/etmain
    /usr/local/games/enemy-territory/etmain/pak1.pk3 (10 files)
    /usr/local/games/enemy-territory/etmain/pak0.pk3 (3725 files)
    /usr/local/games/enemy-territory/etmain/mp_bin.pk3 (4 files)
    /usr/local/games/enemy-territory/etmain

    ----------------------
    3739 files in pk3 files
    execing default.cfg
    couldn't exec language.cfg
    couldn't exec autoexec.cfg
    Hunk_Clear: reset the hunk ok

    ------- Input Initialization -------
    Joystick is not active.
    ------------------------------------
    Bypassing CD checks
    ----- Client Initialization -----
    ----- Initializing Renderer ----
    -------------------------------
    ----- Client Initialization Complete -----
    ----- R_Init -----
    ...loading libGL.so.1: Initializing OpenGL display
    ...setting mode 4: 800 600
    Using XFree86-VidModeExtension Version 2.2
    XF86DGA Mouse (Version 2.0) initialized
    XFree86-VidModeExtension Activated at 800x600
    Using 8/8/8 Color bits, 16 depth, 0 stencil display.
    GL_RENDERER: Mesa GLX Indirect


    ************************************************** *********
    You are using software Mesa (no hardware acceleration)!
    Driver DLL used: libGL.so.1
    If this is intentional, add
    "+set r_allowSoftwareGL 1"
    to the command line when starting the game.
    ************************************************** *********
    ...WARNING: could not set the given mode (4)
    Initializing OpenGL display
    ...setting mode 3: 640 480
    Using XFree86-VidModeExtension Version 2.2
    XF86DGA Mouse (Version 2.0) initialized
    XFree86-VidModeExtension Activated at 640x480
    Received signal 11, exiting...

    ANY KIND OF HELP WILL BE GREATFUL

  2. #2
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190
    first , do you get same signal 11 error if you do as suggested and add "+set r_allowSoftwareGL 1" to the "et" command?

    If yes, then you may have RAM problems. use the Fedora install CD1 and boot your PC with it. Then, before it goes into the install bit (ie. while you still have a boot prompt) press F2 or F3 and enter memtest86 . This will run a RAM test for you (unpleasant blue text screen). If your RAM passes the test, then go back to the "et" site and see if they have any suggestions for getting around a Sig11 fault.

    Nerderello

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

  3. #3
    Just Joined!
    Join Date
    Dec 2004
    Posts
    2
    it ran with the "+set r_allowSoftwareGL 1" and the ram test ran and it was fine
    thanls
    gonna look for help for et
    any other suggestions

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •