Find the answer to your Linux question:
Results 1 to 2 of 2
I have CUPS using my Epson printer fine, but when I'm in a GUI, like Iceweasel, it only shows that I can print to a file. So I have to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie jkwilborn's Avatar
    Join Date
    Nov 2012
    Posts
    248

    GUI software can't locate printer configued in CUPS


    I have CUPS using my Epson printer fine, but when I'm in a GUI, like Iceweasel, it only shows that I can print to a file. So I have to get a terminal window up, go to that directory and 'lp' it to print.

    I originally tried to install a network printer on this (Debian Wheezy) and it gave me a list of software that was required. I don't need a spooler and all that, I just want it to dump it to the printer over the network. So I think that direction is much to complicated when it works fine this way. At least via lp.

    Any idea how to tell the GUI part of Debian that a printer is there and to use it? Seems like this would be easy???

    Thanks

    Jack

    P.S. Hope this is the correct forum for this question...

  2. #2
    Just Joined!
    Join Date
    May 2013
    Posts
    37
    I configured the printer with CUPS through the browser using: localhost:631 as the address and set the printer the default printer for the system and it worked for me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •