Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    [SOLVED] Switching to Mint - Install fails


    I have my primary system formatted with two boot partitions (sda1 and sda2) which I have had different versions of Ubuntu. I maintain separate /home, /temp, and (of course) swap partitions.

    I don't like where Ubuntu is heading, and detest Unity, so I decided to switch to Mint (Maya, the LTS based on Precise.) My sda2 partition has my last Ubuntu Lucid root, and I am installing Mint on sda1.

    I ran the install 3 times, but when I reboot, the GRUB loader doesn't show anything on sda1 and worse, booting fron sda2 gives errors and leaves me in the console. Most interesting error is that it can't find the /tmp partition. What could be causing that?!?!?

    I have an AMD chip, so I have been trying the 64-bit Mint, but I'm going to try the 32-bit just to make sure. If anyone has an idea of what is going wrong or what I can do about it, I'd appreciate a suggestion.
    Last edited by Toadbrooks; 05-27-2013 at 12:13 AM. Reason: solved

  2. #2

    [solved]

    CONFIRMED SOLVED. Was trying the load for the 4th time when I noticed that the bootblock was being stuck on sdb. OK, I can figure that Mint recognized that there was a bootblock on sda and figured I wanted to format a drive for use on another system. So it selected sdb. Anyway, I reset it to sda, and I'll know if it works in a few hours.

    For all that Micro$uck treats you like an idiot, always asking ARE YOU SURE?, this is one time I wish Linux was a little more wordy ... something like SDB selection means drives need to be swapped to boot. Select SDA if you want to boot without changing drives.
    Last edited by Toadbrooks; 05-27-2013 at 12:12 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •