Find the answer to your Linux question:
Results 1 to 8 of 8
Dear all, I'm having a recurring serious problem installing Linux Mint 15 on an Asus eeePC 1025 CE. I recently bought a new Asus eeePC 1025CE and installed 32-bit Linux ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2013
    Posts
    4

    Bricked Asus eeePC 1025CE?


    Dear all,

    I'm having a recurring serious problem installing Linux Mint 15 on an Asus eeePC 1025 CE.

    I recently bought a new Asus eeePC 1025CE and installed 32-bit Linux Mint 15 on it (did a complete repartition into three partitions: system partition mounted as root, swap partition, and /home partition). After a little use, one morning I turned it on and it went straight to a blank screen (the harddrive light went on for a fraction of a second, then again for maybe a quarter of a second, then nothing). Ctrl-alt-del, Ctrl-alt-F2, etc had no effect (no keypressed I tried did anything). Complete power drain didn't help. I concluded it a hardware problem and returned it (Asus were very good with this).

    When I received my replacement I was forced to re-install over Windows (yeuch). I was delighted to have my machine back. But then after taking it home from the office and turning it on again: same problem! Blank screen, with nothing to get out of it. I've tried pressing Esc and F2 upon turning on but no response.

    My only guess is that it's an Asus Instant On problem, and I am somehow stuck in a suspended state (although that doesn't make sense because a complete power drain and restart doesn't do anything).

    Any ideas from anyone...? It seems extremely unlikely that it's a hardware problem given that this has happened twice now...

    Thanks!!

  2. #2
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    4,043
    Well, I am in the process of installing XP on my eeepc 900 (older than yours) to sell it. Do you get a bios screen when you turn it on?

    I know on mine I needed to change a setting in bios from finished to another option (I don't remember the name of the other option because I did this long ago).

    You might want to disable boot booster also in the bios to see if that changes things also.

    About the Boot Booster
    The Boot Booster function in BIOS setup helps shorten your Eee PC boot-up time. However, you MUST disable this BIOS item before you change any Eee PC components or perform system recovery from the external optical drive.

    Might help. Might not.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  3. #3
    Just Joined!
    Join Date
    Oct 2005
    Location
    Michigan
    Posts
    5
    Is the caps lock light blinking when this happens? I have had a number of problems with kernel panic using mint, hence my return to opensuse. When it works it is nice but it seems a tad flaky on some hardware. I assume you are getting through the bios and Grub with this. If so you may want to safe boot it or once past grub hit esc and see where in your boot cycle this happens. Holding the power button for 5 seconds should power that system down completely.

  4. #4
    Just Joined!
    Join Date
    Sep 2013
    Posts
    4
    Hi guys,

    Thanks for your quick answers. No, I'm afraid I don't get through BIOS or grub -- just a blank screen from beginning to end. Makes me wonder if the machine is caught in some sort of Instant On-derived limbo, as there's no way to hard reboot the machine...

    This is why I sent it back originally (figuring it a hardware problem), but it happening a second time seemed to make that extremely unlikely.

  5. #5
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    No, I'm afraid I don't get through BIOS or grub
    A little clarification. Do you not see the BIOS? If that's the case, the problem is definitely not with whatever operating system you have.

  6. #6
    Just Joined!
    Join Date
    Sep 2013
    Posts
    4
    Hi Yancek,

    Thanks for the response. No, I do not see the BIOS, but I'm not at all sure that I have a machine that is rebooting (there is no 'reset' button, ctrl-alt-del makes no response, and pressing the 'off' button may be utilizing the Asus Instant On functionality, no?).

    I have also read that the Asus FastBoot functionality should have been disabled when I installed Mint (which -- of course -- I didn't do).

    This post refers to a problem like mine that the author saved by opening his machine:

    www . jonathangazeley . com / 2009 / 08 / resetting-the-bios-on-an-eeepc-701 /

    (Please excuse the spaces -- linuxforums won't allow a newbie to post URLs)

    I will try this tomorrow but don't have the screwdrivers with me to open up the case.

    Thanks for your response,

  7. #7
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    4,043
    Yeah, I used to mod at the eeepc form and a cmos reset (though why after a return is a wonderment to me) was going to be my next suggestion

    I can however post links so here is yours. Resetting the BIOS on an EeePC 701 | Jonathan Gazeley

    http://www.youtube.com/watch?v=TeZo5Etxjqw

    http://www.ustream.tv/recorded/21931947

    Image link

    Just click on image and use the go to site link.

    Asus support is legendary for it's suckiness on eeepcs.

    http://www.ehow.com/how_7379450_remo...ux-eee-pc.html >>>>>>>>Read this one first.

    6

    Remove the RAM and any extra SD cards from the expansion bay and examine the exposed circuit board for the letters "CLRTC" and two copper triangles adjacent to the lettering. This is the circuit you need to short to reset the CMOS.
    7

    Take a paper clip and unfold it so that it creates a "U" shape. Put one end on each of the triangles to short and reset the CMOS.

    Read more: http://www.ehow.com/how_7379450_remo...#ixzz2gF4hR2rF
    Last edited by rokytnji; 09-29-2013 at 01:40 AM.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  8. #8
    Just Joined!
    Join Date
    Sep 2013
    Posts
    4
    Hi rokytnji,

    Thanks for your help. I have tried this but cannot find a CLRTC on my motherboard. I did unplug the CMOS battery for a few minutes. But still nothing: I turn on, LEDs flas momentarily, but not BIOS and the screen remains blank.

    I have a feeling I'll have to return in a gain... a real pain...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •