Find the answer to your Linux question:
Results 1 to 8 of 8
Background: I am a college student who has to use windows programs and that's why I keep it Problem: I recently cleaned my laptop and installed windows 8 as part ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2013
    Posts
    5

    Unhappy help windows took control over my computer


    Background: I am a college student who has to use windows programs and that's why I keep it
    Problem: I recently cleaned my laptop and installed windows 8 as part of my normal dual booting process (because Linux then windows gives problems).

    The problem is after I installed windows my computer will not boot from any USB (have tried 3 and they're fully functional)( hybrid boot is off because it gives issues) and BIOS is set to boot from USb.

    Guys I need your help I cannot leave a second more without my Fedora .

  2. #2
    Linux Engineer MASONTX's Avatar
    Join Date
    May 2010
    Location
    Mason Texas
    Posts
    929
    Will windows see and read from the USB's? If not, then it sounds like a windows problem, and you may need to go to a widows forum for help. If widows sees and can read from the USB's, then check them in another computer and make sure they will boot another computer. If not, try reinstalling to the USB, if they work in another computer, but not in yours, I don't know what it could be.
    Registered Linux user #526930

  3. #3
    Just Joined!
    Join Date
    Sep 2013
    Posts
    5
    They work inside windows and are able to boot in another computers except my laptop. I've also tried wubi (and Linux mint version of the installer) and I get the following error saying that windows could not start( even tho I selected mint from the options)

  4. #4
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,111
    Did you have Fedora and windows 8 dual-booting? then re-installed windows 8?
    What does 'cleaned my laptop' mean? Did you overwrite/format Fedora and your previous windows?
    Do you have Secure boot in the BIOS as an option?

  5. #5
    Just Joined!
    Join Date
    Sep 2013
    Posts
    5
    Yes I had fedora and windows 8 installed then I tried to go back to windows 7 with a CD that came with my computer and that failed so installed windows 8 through a USB key ( it still recognized USB keys) after installing windows 8 I reinstalled windows 8 (through Windows installer otherwise it wouldn't accept upgrade key bc my PC was OSless). After that I tried to install Open Suse (for a change) but my laptop won't boot from any USB key. Cleaned my laptop =fresh install (both times) .No my computer didn't come with that.

  6. #6
    Linux Engineer
    Join Date
    Apr 2012
    Location
    Virginia, USA
    Posts
    779
    Rumor has it, Windows 8 doesn't usually shut all the way down. You need to hold shift when rebooting your PC for Windows to shut all the way down. There might be some kind of option you can set to disable this behavior entirely. I suspect that might be part of your issue.

  7. #7
    Just Joined!
    Join Date
    Sep 2013
    Posts
    5
    Yes, you are talking about fast boot ( hybrid boot). I disabled hybrid boot as soon as I installed windows so that it wouldn't cause issues.

  8. #8
    Just Joined!
    Join Date
    Sep 2013
    Posts
    5
    I propose we call this thread closed I was not able to get my computer to recognize my USB while on windows;however , I was lucky to find a clean optical disk. I used the optical disk to put Lubuntu( clean install) in my PC ( one could probably use another Linux but I only had 700 MB on my cd). After installing Lubuntu I rebooted (to an error). So I turned off my laptop pressing the power button( not recommended but sometimes is necessary). After that I plugged in the USB key in one of my ports and I was able to boot from it without issues it seems as if windows was making my laptop skip checking for USB devices to boot from.

    TL/DR: put any Linux on an optical disk. Then, clean install. Lastly, install any other OS you want through a USB key.
    Last edited by rommeltrejo; 10-02-2013 at 10:27 AM. Reason: TL/DR

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •