Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
It used to be USER = mint Leave the password blank Might see if the BIOS has an update. Did you try the other distros I recommended?...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Newbie slw210's Avatar
    Join Date
    Apr 2013
    Location
    South Central Florida
    Posts
    194

    It used to be

    USER = mint

    Leave the password blank


    Might see if the BIOS has an update.

    Did you try the other distros I recommended?

  2. #12
    Sea
    Sea is offline
    Just Joined!
    Join Date
    Oct 2013
    Posts
    6
    Definitely was not user mint pw blank for me.

    I updated the BIOS last week.

    Elementary OS. - Managed to get that to boot from a USB via either nouveau.modeset=0 or xforcevesa I can't remember which now. Have installed it to HDD.
    Am able to reboot in to it, but only via recovery and with the added parameter nouveau.modeset=0 (not using xforcevesa)
    If it was my computer, I would be satisfied with doing this, however I can't give it back to my aunt with an instruction list that goes:
    when it fails to turn on, push the reset button, now when it boots choose recovery, then type e, then type nouveau.modeset=0 then push ctrl x, now choose boot normally for next screen....
    Is there any persistent fix for this?


    Puppy: Did not boot at first. Attempted to add the nomodeset parameter, said command not recognised? Then it magically decided to boot.

    Xubuntu - Did not boot [28.114182] BUG: soft lockup - CPU#0 stuck for 23s! [migration/0:8]
    second time added nomodeset xforcevesa and it booted. Running of USB atm. Reluctant to install over the top of elementary yet as it appears to have the same problem.

  3. #13
    Just Joined!
    Join Date
    Oct 2007
    Posts
    1

    Unhappy

    Quote Originally Posted by Sea View Post
    TLDR version:


    Can't get Mint 10, 13 or 15 or PCLinuxOS or ElementaryOS to get past the select whether you want to run live disc or install options prompt. End up with black / grey screen with flashing cursor.
    TAILS works as live cd in fail safe mode.
    Need to install a distro other than TAILS.

    Long winded story:

    In 2011 I had this PC built by a local shop for my old aunt:
    AMD ATHLON X2 255 AM3
    ASUS M4A78LT-M-LE (using on board Radeon 3000)
    KINGSTON 2GB DDR3 VALUE SERIES 1333M
    THERMALTAKE V4 TOWER 450W
    LITE-ON DVD

    When built, I loaded Linux Mint 10 on to it without issue, and it happily chugged away until recently when it had an issue with some partition. This was solved by running gparted to check it. When it occurred the second time I figured I would update to a newer version of Mint while I was at it. (I fall for this every time, when will I learn, if it ain't broke...)

    So I put a Mint 13 disk in, ran as a live CD, mounted the hard drive, backed up the personal data to an external disk, and then installed Mint 13 over the top of 10. Install appeared to work without any problems.
    Rebooted and then... Black screen, just like in this thread: forums.linuxmint.com/viewtopic.php?f=46&t=122257] Linux Mint Forums ? View topic - Solve boot problems with AMD and NVIDIA graphics cards
    I attempted the fixes in that thread to no avail.

    Now in the past when I have attempted to install Mint over the top of an older version, it has failed the first time through. (Both for my old PC and another relatives) So I thought what the hell, I'll wipe the partition and give it another shot. So I removed the partition with gparted.

    Next I put Mint 13 disk back in to reinstall. This time instead of booting in to Mint 13 from the live CD, I get a grey screen with a flashing cursor. I tried compatibility mode to no avail. I tried hitting tab and setting boot option :nomodeset xforcevesa" still no joy. Could not even get it to run as a live disk. The only difference is if I run it with compatibility mode, I get a black screen with some white text instead of grey.

    After that I disconnected the HDD (worried that might have somehow been causing this) then I tried Mint 15, Mint 13 and Mint 10. None of which would boot at all.

    I then ran MEMTEST, which passed without error.

    Then I tried to run TAILS, just cause I had a disk lying around. First run it got to a grey screen with a flashing cursor. Second run I tried failsafe mode and it did actually boot, and was running as normal. So TAILS runs as a live disk, however that’s not really what I want to give my Aunt. She just needs a nice simple OS install.
    After this I downloaded elementaryOS, had the same problem, get to the screen where it asks if you want to run as live cd or install, choose live CD. I get a black screen with:
    [28.057752] Stack:
    [28.057752] Call Trace:
    and then it goes on and on and on...
    I've tried it with and without "nomodeset xforcevesa" Same result.

    Also have tried PClinuxOS – same problem, black screen flashing cursor.

    I presume something is going wrong with the display driver somehow. TAILS fail safe mode seems to have a way around it.
    Is there another distro that does?
    Or preferably a way to make Mint 13 work?
    I've been running Mint 16 for about a year. Black Screen problem just started, drat!!! Tried every fix I've found online with no results. Can't find a way to run Mint in Safe Mode on my desktop, ideas?

  4. $spacer_open
    $spacer_close
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •