Find the answer to your Linux question:
Results 1 to 3 of 3
Hello. I just installed Debian and I can't enable my wireless. I tried some manuals online but I can't seem to solve this without help. I have an Acer Aspire ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2014
    Posts
    4

    Unhappy Enable wireless in debian. Acer Aspire 6930G


    Hello. I just installed Debian and I can't enable my wireless. I tried some manuals online but I can't seem to solve this without help.
    I have an Acer Aspire 6930G and tried Ubuntu before this and had no issues with it then.
    Please please help..

  2. #2
    Just Joined!
    Join Date
    Aug 2014
    Posts
    4
    This was a missing firmware problem, signaled also in the instalation proces: iwlwifi-5000-1.ucode, iwlwifi-5000-2.ucode .. iwlwifi-5000-5.ucode.
    Without net (wireless or cable) you would look for the .deb file that contains them and download it from someone else or some other comp with internet.
    With net, found the answer here at forums.debian.net/viewtopic.php?f=7&t=113401

  3. #3
    Linux Newbie
    Join Date
    Jun 2014
    Posts
    134
    thanks for posting your solution
    others may have been researching to assist and happy to know you have found a solution.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •