Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Don't see any bootable device


    Hello everybody! And sorry for my english (:
    I tried to reinstall archlinux, but made a mistake in one config file (i entered wrong value for partition with system) and my os didn't start. But it is not my problem. I reboot to fix this, but i haven't seen my bootable usb stick. I tried different usb connectors, different usb stickes, different iso images (linux and windows), activated uefi or cms mode, checked fast bios mode. I reset bios and tried to boot from bootable cd. All of this gives no result.
    My /boot and / locate on ssd and /home on hdd. I use gummyboot.
    I taked out battery from motherboard (bios was reset, but nothing more), i tried to remove hdd and boot from usb, but it didn't help. I didn't found ssd in my laptop, so i remove all connections to motherboard except battery, switch on button and monitor and put usb sick in usb. And u know what? Nothing was changed! It started booting arch as usual)))) (but it can't be complete because of my mistake)
    So I have no ideas, and no laptop for now.
    P.S. I installed linuxmint on my friend's laptop in two days after this incident. I used another usb stick and graphics installer. The installation was successful and mint is working, but! But his laptop doesn't see any usb stickes, like my.
    P.P.S. I include photo with my bios boot device priority and boot menu.
    dz6q3vlJ2uU.jpgy1LLI8G2vIQ.jpg

  2. #2
    Linux Guru
    Join Date
    Dec 2013
    Posts
    2,747
    https://wiki.archlinux.org/index.php/beginners%27_guide
    read like a bible and follow like a religion, and you shall be fine.
    although, archlinux is not for newbies. sorry.

  3. #3
    It seems that problem is not in arch. Usually I can see different options in boot menu, like booting from CD or network or HDD. I'm sure, I make working bootable USB stckes, because another computers can see them.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru
    Join Date
    Dec 2013
    Posts
    2,747
    -->
    Quote Originally Posted by Bro View Post
    It seems that problem is not in arch.
    but the solution may very well be in the arch wiki.

    i am saying this because archlinux has the best wiki ever and you really should investigate your problem there first, then on their forums.

    i'm not an expert on (u)efi matters, but the term "efi" comes up dozens of times in the beginners guide, and there's an archwiki page for uefi.

    those pages should be sufficient to help you at least get an idea of your problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •