Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2006
    Location
    New Zealand
    Posts
    11

    acpi + boot parameters = confusion


    Hi folks. Back in 2006, I installed Suse Linux onto an Asus A8N-VM - based system. It turns out this mobo is not (fully?) acpi-compliant. Eventually discovered 'acpi=off' was needed for installer to boot correctly. Later, installed Ubuntu 12.04, again needing acpi=off. Didn't manually edit any boot files. System ran fine.

    Then the fun started... I've tried to install Linux Mint 13, 16 & 17 and Ubuntu 14.04 with various boot parameters, but so far haven't got a working system. Installer disk may come up with low screen resolution, screen not correctly detected, installation may freeze, live menu systems may not work - chaos! Thought I was winning, with an apparently good installation, but the system is unusably slooow.

    Anyone know how to win with this? Is it just a matter of trial and error? Can you tell anything from the behaviour of the system re which parameters to set? Does the installer write the appropriate parameters into the boot file(s), or will manual editing be necessary? Are newer versions less compatible with elderly hardware? Is this the price of progress?

    Unfortunately not a techie, so please reply in human-understandable language...

  2. #2
    Linux Guru
    Join Date
    Dec 2013
    Posts
    2,747
    -->
    Quote Originally Posted by Struggler View Post
    I've tried to install Linux Mint 13, 16 & 17 and Ubuntu 14.04
    all those are ubuntu-based.
    ubuntu has been known to not really care about old hardware.

    try another distro - one that is known to work on older hardware. distrowatch.com => search => old computers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •