Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
Caps lock LED blinking? Does that include the scroll lock LED as well? In that case, you have encountered a kernel panic. It probably points at some kind of hardware ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578

    Caps lock LED blinking? Does that include the scroll lock LED as well? In that case, you have encountered a kernel panic. It probably points at some kind of hardware failure. What video card do you have?

  2. #12
    Just Joined!
    Join Date
    Jun 2003
    Location
    Mekong Dominion
    Posts
    20
    ATI Radeon Mobility IGP 320M
    I only saw the CAPS LOCK

  3. #13
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Check what driver X is actually using: "grep -i driver /etc/X11/XF86Config".

  4. $spacer_open
    $spacer_close
  5. #14
    Just Joined!
    Join Date
    Jun 2003
    Location
    Mekong Dominion
    Posts
    20
    Driver says "radeon"

  6. #15
    Just Joined!
    Join Date
    Jun 2003
    Location
    Mekong Dominion
    Posts
    20
    Do you think it's an issue with the screen?

  7. #16
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    You mean the monitor? In that case, I don't think so. I can't imagine that a monitor problem could cause a kernel panic.
    We had another problem with the radeon driver here just recently. It leads me to think that the radeon driver is buggy. For now, do as we did then (which worked); replace it with the vesa driver. Then you can try dowloading the latest driver from ATi's site and see if that works better.

  8. #17
    Linux Enthusiast
    Join Date
    Feb 2003
    Location
    Ontario, Canada
    Posts
    556
    for future references, when you are in gui mode (I suppose it was not in this case), you can click on the kicker and then system settings - server settings - services, then put in your root password and then uncheck whatever you don't want to run on boot, then make sure you save the changes and you are done

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •