Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    this just makes no sense


    So When I Go into Bios and I switch it to Legacy boot, Make sure that USB is checked in the selectionarea, a nd make sure that USB is the highest priority. In Fast boot I switched it to Thorough. I save all changes and reboot. I sit there and wait for USB to boot. It doesnt. It just goes straight to Windows. I reboot. I select f12 to open one time boot options.

    Now here is where It gets confusing.
    There is no USB option. There is every thing else I had selected. HDD, CD/DVD, and NIC even, but no USB. There is no Disk in the DVD drive. No Network Cable plugged in, but just the HDD internal and a USB. I have tried switching which usb port its plugged into, and nothing. In BIOS, USB is recognized as an option, but when I click view option with USB selected it doesn't show any details. I am just so confused!!

    Some one please tell me what I am doing wrong.

  2. #2
    make sure your BIOS is fully updated and that the USB media is in fact bootable.

  3. #3
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    14,038
    -->
    What is the make/model of your computer? On mine, there is no usb boot option in the boot menu. To boot from usb, I have to go into the bios and select that to boot. FWIW, my system is a custom build with Intel workstation/server motherboard.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

$spacer_open
$spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •