Find the answer to your Linux question:
Results 1 to 6 of 6
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Trouble installing Linux


    I have been trying to install linux on my system for some time now and I have been unsuccessful every time. I have tried Ubuntu, deepin, linux mint and ElementaryOS(which is the one I really want). every OS come up with an error screen. I'll put some pictures here for you to see.

    ElementaryOS Error Screen:

    IMG_0351.jpg

    Mint Linux:

    IMG_0352.jpg

    My Computer Specs:
    12gb Ram
    4 Disks 250gb - 500gb
    Nvidia Gforce Gaming MSI 750 ti
    Intel i5 4440 3.1 ghz
    Gigabyte motherboard b85m-d3h

    Thanks in advance.

  2. #2
    Linux Enthusiast
    Join Date
    Dec 2011
    Location
    Turtle Island West
    Posts
    602
    For me, linuxforums.org doesn't like yer pix. I think someone *fixed* something, and now it's more broken than before. There's been some issues like that recently. Maybe they're upgrading to HTML5. Then site admin doesn't even have to cut & paste code properly. They just assume client-side will cover yer *ss. They don't care. The "SUBMIT" button has been fixed also because they're fed up with yer *****in about it.

    See ^^^. Everything fixed.

    Anyway, I have no idea WTF yer yappin about. I did read your post, so that's a plus. Something doesn't work the way you expected? Try explaining things better. There's all sorts of guidebooks out there.

    Take care.

    Peace and Cheer.

  3. #3
    I'm sorry if I offended you in any way and that my post wasn't clear enough. When i install any linux distro it gives me errors the most common one I see on the long list is "Terminated by Signal 9 (Killed)" the pictures were supposed to show the error screen, but anyways I have tried both USB & Live CD installs and linux just doesn't seem to get to the installation screen it doesn't even reach the screen where I choose if I want to install or try it first.

  4. $spacer_open
    $spacer_close
  5. #4
    Just to get the hardware aspect out of the way, have you run anything else on it? Were you running Windows before you switched to Linux?

  6. #5
    Might help. Might not.

    Link

  7. #6
    -->
    Thank you guys but I already solved the issue it was a problem with my nvidia graphics card. Linux doesn't like it unless I run the install with nomodeset, that's what they told me in the ubuntu forums. But thank you very much for your time

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •