Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    user login:? I cannot Boot, but Install OK. Please Help


    Hi Linux community, and thanks for any light that you could bring to this misterious issue I m dealing with after succesful instalation in text mode of a distro based on ubuntu called trisquel.

    Coming from GRUB I land on a console

    myusername login:

    But cannot recall being asked to create this login, just user password

    myusername login: idontknow ( and "idontknow" does not hide under "*" )

    password: ********

    login incorrect:
    myusername login:

    Then found out a post on Trisquel forums but from a previous version:

    sudo passwd root

    to generate this login

    but when I try:

    sudo passwd root

    set password: passwordlogin

    myusername login: passwordlogin

    password: ********

    "login incorrect",

    It is got any solution?. Or , whatīs wrong with my install?, would like to know, and to learn, because I m dying to try this distro. Thanks in advance for any help, because I m very new to linux, commands and so on. Best Regards.

  2. #2
    Linux Engineer
    Join Date
    Apr 2012
    Location
    Virginia, USA
    Posts
    1,005
    If you set a password during installation, but didn't set a username, then try root as your username on the text console.

    Typically, after install you should be booting up to a pretty looking desktop environment. If you chose text install mode, it's possible you didn't install a desktop environment. I've never used this distro, so I can't tell you precisely what has happened.

  3. #3
    Thanks for answering back!. root did not work. tried many things as user login, but no way. I donīt know, it is true that installer performed many things I did not understand after installing GRUB, but, said complete installation and get ready to load your operative system by getting out dvd and rebooting from disk. And then appears GRUB nicely and then I got this black screen with login/user combination . But thanks a million anyway.

  4. $spacer_open
    $spacer_close
  5. #4
    -->
    I solved this issue by reinstalling OS, it seems I missed to install even graphical environment on text mode install . LOL!: . Thanks a lot for the answers, anyway.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •