Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Unable to Load Operating System


    Hello, I will admit I am new to Linux. I've installed it a couple of times over the past few years though, but I've only played around with Ubuntu. So I am kind of a noob with this OS.

    Well I have a WD My Passport Ultra and decided I wanted to Install Kali Linux onto it. So I created a partition on it around 80 GB. I downloaded the ISO of the Linux system and created a bootable USB. I went through the setup process just fine, the installation worked smoothly. I rebooted my computer and chose my External Hard drive but it only comes up with a black screen and says "Unable to load Operating System"

    I have no clue what to do or what I did wrong. Someone please help this is driving me insane. I've tried installing it 4 times already.

    Someone please help

  2. #2
    Just Joined! ugjka's Avatar
    Join Date
    May 2015
    Location
    Latvia
    Posts
    40
    Are you sure you want Kali linux? It is meant for hackers and pen testers. It is so L33T that it even comes with networking disabled by default so you can't even browse the web if you don't know how enable and disable services.

  3. #3
    Yea, I'm wanting to learn Linux and Network Security and Network Penetration. I'm not wanting to use Linux 24/7, just in my spare time

  4. $spacer_open
    $spacer_close
  5. #4
    Penguin of trust elija's Avatar
    Join Date
    Jul 2004
    Location
    Either at home or at work or down the pub
    Posts
    3,907
    What happens if you boot from the USB key?
    Should you be sitting wondering,
    Which Batman is the best,
    There's only one true answer my friend,
    It's Adam Bloody West!


    The Fifth Continent

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •