Find the answer to your Linux question:
Results 1 to 1 of 1
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Installation on new XPS 13- boots to Grub2 command line


    Hello,

    I have been very frustratingly trying to install Debian (testing) on a new XPS 13 laptop. I am now stuck when booting the USB drive that the Grub2 command line comes up.

    I have tried the following (non-exhaustive) list of things:
    -All of the "standard" things to get the machine to boot UEFI to a USB Drive (disabled legacy, switched to UEFI, disabled load legacy option rom, turned off intel "srt" and have tried disabling AHCI under the SATA configuration, secure boot off, tried "Fastboot" settings at thorough and auto).

    The farthest I can get through any combination of the above is the Grub2 command line. The iso on the USB I have successfully installed Debian on a different machine (when booting to the USB drive it automatically loaded the graphical installation screen).

    Any help at all on this would be greatly appreciated. If it makes any difference, I am trying to completely uninstall Windows and put Linux on the entire drive.

    Thank you very much.

    **Edit- I decided to see if Mint would install, and it works (both the live disk, and it is installing currently).
    Last edited by glasser; 06-26-2015 at 07:29 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •