Find the answer to your Linux question:
Results 1 to 5 of 5
I have a ES1980 Maestro-3 sound card, and have tried just about everything to get it to work. Could someone please help...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2003
    Posts
    20

    Sound problems


    I have a ES1980 Maestro-3 sound card, and have tried just about everything to get it to work.

    Could someone please help

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    ES1980? Is that an ESS card? Could you post the output of "/sbin/lspci"?

  3. #3
    Linux User
    Join Date
    May 2003
    Location
    Hong Kong, China
    Posts
    256
    which version of Linux are you using? If RH 9.0, try and fnd the hardware compatibility list in the RH website http://hardware.redhat.com/hcl/

    good luck
    Signature removed by moderator - please see forum rules

  4. #4
    Just Joined!
    Join Date
    Jun 2003
    Posts
    20
    Yes, it is a ess card

  5. #5
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    How have you tried then? Is this a PCI or an ISA card? Try and see if this gives any sound (it's not supposed to be a pretty sound, just some sound):
    Code:
    modprobe sb
    ps aux >/dev/dsp

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •