Find the answer to your Linux question:
Results 1 to 4 of 4
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Angry No GUI on boot up for Kali Linux

    Hello, I am posting because I have been reading and testing solutions for my problem for the last couple days, so here it is.

    I installed the most recent version of Kali Linux on an older laptop in 32bit. After installation I boot it up and all that I get I get is terminal in Fullscreen. I can log it with username: root and password: (my password and then I'm stuck. I've tried downloading chkconfig, startx does nothing, gdm3 nothing, update, upgrade, reboot, etc.

    I was looking forward to using this new (to me) OS. It seems everything I read is either outdated, I don't have the mental capacity to grip, or that something went terribly wrong when I installed it. (Through a USB by the way. I used Rufus for ISO file.)

    Any help that you guys could give me would be MUCH appreciated. I'm honestly ready to try anything. Thanks for your help! 😊

  2. #2
    Is Kali Linux Right For You?

    As the distributionís developers, you might expect us to recommend that everyone should be using Kali Linux. The fact of the matter is, however, that Kali is a Linux distribution specifically geared towards professional penetration testers and security specialists, and given its unique nature, it is NOT a recommended distribution if youíre unfamiliar with Linux or are looking for a general-purpose Linux desktop distribution for development, web design, gaming, etc.

    Even for experienced Linux users, Kali can pose some challenges.
    Tapatalk: Kill it with fire!
    How to ask smart questions | Don't be a Help Vampire | How to Use Code Tags
    You can post a link by removing "http://www." from it.

  3. #3
    Yeah. I'm currently getting a master in CS and Visual Studio is perfect for me there, I was just trying to broaden my horizons and wanted to try my hand at penetration testing and security.

    Kali's interface isn't really my problem, it's the installation. I know that sounds dumb but from what I've read it's been quite the problem for users.

    Sent from my iPhone using Tapatalk

  4. $spacer_open
  5. #4
    Solved! I can't believe I didn't try this earlier, but I suggest anyone with the same problems I said try it. USE A DIFFERENT USB. So simple. I'm glad it worked though.

    Sent from my iPhone using Tapatalk

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts