Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    GRUB can't load image after resizing partitions

    I have dualboot - Mint and Windows. I recently started running out of space on Linux partition so I decided to shrink my windows partition and assign this space to Linux. After resizing with GParted live, I can boot into Linux without issues, but when I try to boot to windows, GRUB can't find image. I find it strange, because:
    1. I shrinked windows partition from the "outer"/"right" side (so no data should be moved)
    2. I can boot into windows if I get into boot device selection screen (F12) and select Windows Boot Manager

    How can I make GRUB boot into Windows?

  2. #2
    maybe the UUID has changed.
    tried running update-grub?
    Tapatalk: Kill it with fire!
    How to ask smart questions | Don't be a Help Vampire | How to Use Code Tags
    You can post a link by removing "http://www." from it.

  3. #3
    Yes, I ran update-grub, but it found only Linux images.

  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts