Find the answer to your Linux question:
Results 1 to 2 of 2
Hello ! i have two problems. i have tried to update redhat 9 to fedora.after first reboot it gave error msg "uncompressing linux fail - system halted and on booting ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2004
    Posts
    17

    fedora installation


    Hello !
    i have two problems.
    i have tried to update redhat 9 to fedora.after first reboot it gave error msg
    "uncompressing linux fail
    - system halted
    and on booting from hard disk screen filled with msg error #02
    2 .i have tried to formate that disk with fdisk but it can't delete extended linux partition.
    i need help.
    thanks and prayer in advance.

  2. #2
    Linux Newbie
    Join Date
    Oct 2004
    Location
    B'ham Alabama
    Posts
    240
    I would either put the RH9 disk back in and install it or d/l FC# off the web and then install it. Other than that what kind of partition is it. I assume ext3 unless different.
    Be kind, for everyone you meet is fighting a hard battle.

    Plato

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •