Find the answer to your Linux question:
Results 1 to 7 of 7
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Boot issue with Linux mint. PLEASE HELP!


    HI
    New to the forum, just wondering if anyone knows what the issue is and how to solve it.
    When I boot up my laptop running Linux 18.3 Cinnamon 32bit. It normally displays the mint icon, then goes into the login page.
    But now I get a row of 4 mint icons with lines through, and a big black box that covers the majority of the login screen.
    If I force close it and reboot whilst holding the shift button down I get a boot list and pick the top option it boots fine. But then on closing and rebooting I get the 4 icons and black box again.

    Any thoughts to rectifying the issue?
    I have pictures if you need to see what I mean.
    Thanks.

  2. #2
    Linux Guru
    Join Date
    Dec 2013
    Posts
    2,747
    please post the output of these commands:
    Code:
    uname -rv
    cat /etc/default/grub
    lspci -k | grep -iEA5 'vga|3d|display'
    please copy-paste the text (no screenshots), and put it between code tags.

  3. #3
    Linux Newbie sarlacii's Avatar
    Join Date
    May 2005
    Location
    South Africa
    Posts
    223
    In addition to the requested info, have you installed/upgraded any packages recently? You may have a dependency that changed the graphics setup.

  4. $spacer_open
    $spacer_close
  5. #4
    Sorry I'm new to Linux stuff...
    What do you mean code tags?

  6. #5
    hi
    is this what you mean?

    chrishamar@ChipNet-Inc ~ $ uname -rv
    4.13.0-32-generic #35~16.04.1-Ubuntu SMP Thu Jan 25 10:13:25 UTC 2018
    chrishamar@ChipNet-Inc ~ $ cat /etc/default/grub
    # If you change this file, run 'update-grub' afterwards to update
    # /boot/grub/grub.cfg.
    # For full documentation of the options in this file, see:
    # info -f grub -n 'Simple configuration'

    GRUB_DEFAULT=0
    GRUB_HIDDEN_TIMEOUT=0
    GRUB_HIDDEN_TIMEOUT_QUIET=true
    GRUB_TIMEOUT=10
    GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
    GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
    GRUB_CMDLINE_LINUX=""

    # Uncomment to enable BadRAM filtering, modify to suit your needs
    # This works with Linux (no patch required) and with any kernel that obtains
    # the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
    #GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xe fefefef"

    # Uncomment to disable graphical terminal (grub-pc only)
    #GRUB_TERMINAL=console

    # The resolution used on graphical terminal
    # note that you can use only modes which your graphic card supports via VBE
    # you can see them in real GRUB with the command `vbeinfo'
    #GRUB_GFXMODE=640x480

    # Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
    #GRUB_DISABLE_LINUX_UUID=true

    # Uncomment to disable generation of recovery mode menu entries
    #GRUB_DISABLE_RECOVERY="true"

    # Uncomment to get a beep at grub start
    #GRUB_INIT_TUNE="480 440 1"
    chrishamar@ChipNet-Inc ~ $ lspci -k | grep -iEA5 'vga|3d|display'

  7. #6
    Try like it says
    vbeinfo
    and post
    Your grsphics card may not be supported or changits mode.

  8. #7
    Linux Guru
    Join Date
    Dec 2013
    Posts
    2,747
    -->
    Quote Originally Posted by Chrishamar View Post
    Sorry I'm new to Linux stuff...
    What do you mean code tags?
    look at my signature.
    how can you hope to be able to fix your computer if that is already too much for you?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •