Find the answer to your Linux question:
Results 1 to 9 of 9
Hi Folks, I have been trying to get this stuff working for the past week but now slowly my patience is running out..... I followed all the instructions and get ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Location
    Germany
    Posts
    25

    RealPlayer 10 instllation issues


    Hi Folks,
    I have been trying to get this stuff working for the past week but now slowly my patience is running out.....
    I followed all the instructions and get no errors....the instllation is perfect with the following display at the end of instllation
    **************************
    Setting up realplay symlinks in /usr...
    configuring icons...
    .configuring document icons...
    .configuring pixmaps...
    configuring locale...
    configuring desktop...
    configuring applications...
    configuring GNOME mime types...
    Configuring realplay script...

    RealPlayer installation is complete.
    **************************

    The problem simply is that this thing refuses to start.....
    I hope one of you experts can halp me out with this headache.
    Cheers

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    What output do you get from typing
    Code:
    realplay
    in the terminal?

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    Just Joined!
    Join Date
    Jan 2005
    Location
    Germany
    Posts
    25
    Nothing happens when i type 'realplay'....
    The cursor comes down to next line....thats all....
    Cheers

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    And what happens if you
    Code:
    cd /path/to/RealPlayer/
    ./realplay
    in terminal

    Replace /path/to/RealPlayer/ with the path to the RealPlayer Directory, on my comp it is /home/dylunio/RealPlayer

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  6. #5
    Just Joined!
    Join Date
    Jan 2005
    Location
    Germany
    Posts
    25
    Sorry but since i am a newbie i might be doing something wrong here....
    This is what i do and this is what i get in reply
    ****************
    mahadevan@linux:~> /home/mahadevan/RealPlayer
    bash: /home/mahadevan/RealPlayer: is a directory
    mahadevan@linux:~> /home/mahadevan/RealPlayer/.RealPlay
    bash: /home/mahadevan/RealPlayer/.RealPlay: No such file or directory
    ****************************

  7. #6
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    Copy and past the following into the terminal:

    Firstly
    Code:
    cd /home/mahadevan/RealPlayer
    this will move you to the RealPlayer directory

    Secondly
    Code:
    ./realplay
    this will execute the realplay file;

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  8. #7
    Just Joined!
    Join Date
    Jan 2005
    Location
    Germany
    Posts
    25
    Hi,
    Nothing happens after i type ./realplay
    the cursor comes down to the next line and thats it.....
    ****************
    mahadevan@linux:~> cd /home/mahadevan/RealPlayer
    mahadevan@linux:~/RealPlayer> ./realplay

    **************
    anything else????
    Thnx again

  9. #8
    Just Joined!
    Join Date
    Apr 2005
    Location
    Mexico
    Posts
    1

    same problem

    Hello there.

    I have the same problem. It happens after a fresh install of realplayer.

    I have tried to reinstall but no luck.

    There seems to be a ~/Bin/setup file missing. The install log says it is there, but it is not?

    The process just hangs and becomes a zombie process. Could it be the setup script? Perhaps it is waiting for something from the script?

    Any help would be much appreciated.

    Thanks,
    Sam.

  10. #9
    Just Joined!
    Join Date
    Apr 2005
    Posts
    1
    Just go to system -> sound preferences
    uncheck the box
    Enable Sound Server Startup

    I am having a pain in the ass at the beginning too. Until i did the accidentatlly

    it worked.. but you won't get the fancy sound when you start your ubuntu

    another way is

    http://www.ubuntulinux.org/wiki/SoundProblemsHoary

    that is to install the totem-xine and have it to play all your real player files. Only problem prob is the streaming...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •