Find the answer to your Linux question:
Results 1 to 3 of 3
I went through the install fine. Keyboard and mouse worked fine until i rebooted and was taken to the screen to set up non-admin users. None of my keyboard keys ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    2

    Fedora 3 / Logitech Wireless keyboard and mouse


    I went through the install fine. Keyboard and mouse worked fine until i rebooted and was taken to the screen to set up non-admin users. None of my keyboard keys work and my mouse pointer doesn't move. I plugged in the wired Dell keyboard and mouse that came with my system. The mouse works, but the keyboard doesn't. Any thoughts???

  2. #2
    Linux Guru loft306's Avatar
    Join Date
    Oct 2003
    Location
    The DairyLand
    Posts
    1,666
    lol... well if that logitech is usb then try pluggin the wireless back in after the boot and if it now works then you need coldplugging (takes care of usb devices plugged in on boot) where hotplugging takes care of usb devices plugged in after boot.....also if the kb/mouse reciver came with a ps/2 adaptor try using them as ps/2
    ~Mike ~~~ Forum Rules
    Testing? What's that? If it compiles, it is good, if it boots up, it is perfect. ~ Linus Torvalds
    http://loft306.org

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    2
    My wireless combo has 2 plugins. The standard keyboard plugin for the keyboard, and the mouse is usb but came with a ps/2 adapter. I plugged the mouse into the ps/2 adapter and restarted. I left both plugged in before boot and I didn't get any response from my keyboard or mouse. I unplugged both, and plugged them back in after boot the next time. Same result, no response.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •