Find the answer to your Linux question:
Results 1 to 5 of 5
I baught a CDRW drive for my pc. I took out the cd rom and installed the cdrw. now whenever I try to mount the cdrw drive I am getting ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined! gravyflex's Avatar
    Join Date
    Aug 2002
    Location
    Montego Bay, Jamaica
    Posts
    26

    Help with my Cdrw drive.


    I baught a CDRW drive for my pc. I took out the cd rom and installed the cdrw. now whenever I try to mount the cdrw drive I am getting an error. I have been trying to fix it but I'm having probs.

    Its a LG-8400B CDRW 40/12/40 drive.

    I am running Red Hat 7.3 and Win98 SE. The drive works fine in WIN98

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Oh, this is getting tiresome. You must, of course, understand that it's a little hard to know where to begin if you don't specify just what error you're getting? Furthermore, what file name does the device that you're trying to mount have? If it's /dev/cdrom, it's usually a symlink. What does it refer to in that case? I don't know how much you know about CD writing in linux, but have you configured ide-scsi?

  3. #3
    Just Joined! gravyflex's Avatar
    Join Date
    Aug 2002
    Location
    Montego Bay, Jamaica
    Posts
    26
    Sorry I try to clearer!

    Well it seems like it does not respond when its a audio cd. When I try to open a data cd its works fine.

    When I try to mout a audio cd I get the following error:

    mount: wrong fs type, bad option, bad superblock on /dev/cdrom

    or too many mounted file systems.

    The device is /dev/hdc

    When I try to get koncd to see the drive I get the following:

    cannot open scsi driver!

    Access denied to (null)!

  4. #4
    Linux Enthusiast
    Join Date
    Jun 2002
    Location
    San Antonio
    Posts
    621
    you don't need to mount audio CDs. Also, there is a great howto on linuxdoc.org on how to write CDs under linux.
    I respectfully decline the invitation to join your delusion.

  5. #5
    Just Joined!
    Join Date
    Sep 2002
    Location
    Massachusetts, USA
    Posts
    4
    You cdrom might be setup so that only the root user can use it. I have this issue when I'm ripping or burning CDs. The root user owns the cdrom so I need to be the root user to listen to music off the cdrom. I can mount and unmout it fine as a regular user and I can copy data off it too.

    Try running KOnCD as root (i.e. open a terminal window and execute the KOnCD command). If you can't find KOnCD is then in the terminal type "whereis koncd". In Red Hat 8 I just type "koncd".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •