Find the answer to your Linux question:
Results 1 to 2 of 2
I tried to install skins for mplayer using the mplayer-skins rpm but i get a dependency error that says i need mplayer installed. I then tried to install mplayer and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2003
    Location
    Cyprus
    Posts
    96

    Mplayer Skins


    I tried to install skins for mplayer using the mplayer-skins rpm but i get a dependency error that says i need mplayer installed. I then tried to install mplayer and i got the following error:
    [root@localhost Linux]# rpm -ivh mplayer-0.90-18.i686.rpm
    warning: mplayer-0.90-18.i686.rpm: V3 DSA signature: NOKEY, key ID 66534c2b
    error: Failed dependencies:
    mplayer-skin-Blue is needed by mplayer-0.90-18
    mplayer-skin-default is needed by mplayer-0.90-18
    I downloaded these two skins and i extracted them in two folders one named Blue and one named Default. The problem is i don't know where i must put them in order to overcome the dependency error. I tried putting them in /home/dimitris/.mplayer/skins/ but i still get the dependency error. I also tried /usr/local/share/mplayer/skin/ but nothing. Does anyone know where these two folders are supposed to be pasted so that mplayer can continue with the installation? I am using Red Hat 9 and rpms. I don't know how to install from source.
    Thanks in advance.

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    To get rid of the dependency problems, you need to install an RPM that contains the skins. However, to get rid of all dependency problem altogether, compile and install MPlayer from source instead. That's the preferred solution anyway, since it will yield a better and more optimized program.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •