Find the answer to your Linux question:
Results 1 to 4 of 4
Hello, i've recently installed linux suse 9.2 on a new hard disk. on the other one i got windows 2000. i've tried both grub and lilo, on both i controlled ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    14

    suse 9.2 boot loaders can't boot on windows!


    Hello,
    i've recently installed linux suse 9.2 on a new hard disk. on the other one i got windows 2000. i've tried both grub and lilo, on both i controlled that the windows path was on the right disk and both when i click to boot on windows seem to go on the right disk but after i get an error message from on the black screen that says that it can't boot because the ntldr file is missing. but the file is there!
    so, for now i have to change the boot sequence from the bios to decide on which hard drive to boot....the loaders work fine for loading linux.
    any idea?
    thanks
    Darth Alex

  2. #2
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    I've looked round the web, and I have found a few things that have worked for them, but I personaly don't know if it works.

    Firstly:
    Try bios setup->advanced->Large disk access mode
    set to "other".
    It solved the problem for me with a 4 gig drive. But I still couldn't get w2000 up, it resets on the loading screen...
    Also have a look at this link on a description on how the Windows recovary console might help.

    I hope this helps;

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  3. #3
    Just Joined!
    Join Date
    Feb 2005
    Posts
    14

    solved!

    Thank you very much dylunio, i continued in this time looking in the web and i found the solution here:
    http://portal.suse.com/sdb/en/2002/0...grub_win1.html

    it solved my problem! i hope it can even help someone else, bye!

  4. #4
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157
    I'm very glad you fixed it
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •