Find the answer to your Linux question:
Results 1 to 4 of 4
hi i have hp compaq presario sr1235il pc and win xp installed in it i tried to install it first it is promting me to press enter to install when ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2005
    Posts
    13

    unable to insatall mandrake 10.1


    hi i have hp compaq presario sr1235il pc and win xp installed in it
    i tried to install it first it is promting me to press enter to install
    when i did it after few seconds it is simply restarting i faced the same problem with fedora 3 when i called the manufacturer he told that we cannot give support to linux so please help me installing mandrake

  2. #2
    Linux Engineer
    Join Date
    Nov 2004
    Location
    Montreal, Canada
    Posts
    1,267
    Where did you get the ISO/CD from.
    Did it actually boot from the cd and on the install procedure simply restarted?
    \"Meditative mind\'s is like a vast ocean... whatever strikes the surface, the bottom stays calm\" - Dalai Lama
    \"Competition ultimatly comes down to one thing... a loser and a winner.\" - Ugo Deschamps

  3. #3
    Just Joined!
    Join Date
    Jun 2005
    Posts
    5

    I Have The Same Problem!

    I am also running a Compaq Pressario desktop (although a different model) and am having the same problem.

    I downloaded the Mandriva 10.1 DVD from a public FTP listed on the Mandriva site.

    The DVD boots from the Bios and I get to the "Press Enter to Install" GUI.

    After that, the progress bar gets almost all the way to the end and the screen goes black and the computer reboots back to the Bios initialization.

    It is driving me crazy!

    I tried two different download sites and ran a checksum on both iso's - they were fine. I burned both of the iso's and had the same problem.

    HELP!!!

  4. #4
    Just Joined!
    Join Date
    Feb 2005
    Posts
    13
    finall got the solution
    pass the kernel parameters "linux acpi=off" (with out quotes) at the initial boot prompt.......
    rest of the installation goes normal.........

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •